Just noticed something about tetherme

Discussion in 'Jailbreaks and iOS Hacks' started by kre62, Apr 4, 2011.

  1. kre62 macrumors 68000

    Joined:
    Jul 12, 2010
    #1
    So I jb last night on 4.3.1 and installed tetherme and enabled native tehtering. However today I screwed up a few files and restored. I just finished resyncing and restored from backup. The phone is not yet re-jailbroken, but Personal Hotspot is still enabled in Settings! Sure enough I went into it and turned it on, and it worked, no jb.
     
  2. iFiend macrumors 65816

    Joined:
    Feb 28, 2011
    #3
    No joke, twas coming here to start this thread!
     
  3. ClutchThese macrumors 65816

    ClutchThese

    Joined:
    Jun 25, 2010
    Location:
    Alexandria, VA
    #4
    wow, that's pretty wild.

    Nice find! i wonder if it will stay that way.
     
  4. bt1988 macrumors member

    Joined:
    Jul 12, 2007
    #5
    I was on 4.2.x and today updated to 4.3.1 and personal hotspot was still enabled for me too. I clicked to turn it on, just to see and it did come on, but when I did it the second time, my phone closed the settings and when I went back, it was removed and said I needed to have tethering set up. :(
     
  5. galanoth macrumors member

    Joined:
    Nov 21, 2008
    #6
    When upgrading to 4.3.1, I thought personal hotspot was already in the settings without having to enable it through tetherme.
     
  6. anthdci macrumors 6502

    Joined:
    Jun 8, 2009
    #7
    I upgraded to 4.3.1 and personal hotspot were there in the settings. I enabled it and nothing happened, when I went back into settings hotspot was gone. Well at least until I re-jailbroke and installed tetherme :cool:
     

Share This Page