Just ran Software Update, now wireless (Airport) doesn't work...

Discussion in 'Mac Basics and Help' started by immoore, Apr 9, 2008.

  1. immoore macrumors newbie

    Joined:
    Apr 9, 2008
    #1
    Hello,

    I just ran Software Update on my Macbook and after doing so, my wireless internet stopped working. It still shows full strength for my network, but no browser or other program will connect. This is the second time this has happened, the first was fixed by a re-installation of Leopard, but the same updates made it stop working again.

    To me, the two updates that seem most likely to have caused this would either be the Airport Utility update, or the Mac OSX 10.5.2 Combo update.

    Do anybody know what is going on and how it fix?

    Thanks!
     
  2. Eraserhead macrumors G4

    Eraserhead

    Joined:
    Nov 3, 2005
    Location:
    UK
    #2
    Try going closer to the router. Once its connected you can go further away again.

    Otherwise try restarting the router and Mac.
     
  3. immoore thread starter macrumors newbie

    Joined:
    Apr 9, 2008
    #3
    I have restarted both the modem and the router. Unfortunately, neither worked.

    The Macbook reads that my network has full strength, and I know that is true because the other laptop in the house works fine.
     
  4. Eraserhead macrumors G4

    Eraserhead

    Joined:
    Nov 3, 2005
    Location:
    UK
    #4
    Have you installed all the software updates available?
     
  5. immoore thread starter macrumors newbie

    Joined:
    Apr 9, 2008
    #5
    All of ones that were available until they made my internet stop working.
     
  6. LeahM macrumors 6502a

    LeahM

    Joined:
    Mar 18, 2008
    #6
    Try connecting the computer to the router thru a cable and then finish installing the updates and see if that works.
     
  7. immoore thread starter macrumors newbie

    Joined:
    Apr 9, 2008
    #7
    I tried connecting ethernet to my Macbook, but I still couldn't connect to the internet.
     
  8. LeahM macrumors 6502a

    LeahM

    Joined:
    Mar 18, 2008
    #8
    I would take it to an apple store, good luck. and I hope you are still under warrenty
     
  9. ewilson6 macrumors 6502

    Joined:
    Nov 30, 2006
    #9
    Try running network diagnostics.

    It will tell you where the problem is.

    --Eric
     

Share This Page