just realised about the dimming screen problem !!

Discussion in 'MacBook Pro' started by Richdj, Mar 6, 2008.

  1. Richdj macrumors member

    Joined:
    Jan 24, 2008
    #1
    I saw some one post the other day about the screen dimming problem, tonight i noticed the same thng, every time i waitied a second between typing the screen dimmed a bit, however ive just discovered the sensors are in the speakers.... the light is coming across from an angle at my side and eveytime i move my hand to the keyboard my sleeves dimming the screen ..... so in case the problem wasnt solved .. it is now LOL ,,,,, although im probably well to late for you lot lol!:D
     
  2. Lyshen macrumors 6502

    Joined:
    Jan 12, 2008
    Location:
    California
    #2
    I just disabled that feature. Auto dimming is nice but it isn't very helpful for me.
     
  3. forafireescape macrumors 6502a

    forafireescape

    Joined:
    Jan 16, 2008
    Location:
    NJ
    #3
    I like the feature. It took me awhile to get used to it and at first it annoyed me, but it's useful. I can see why some wouldn't like it, though.
     
  4. Richdj thread starter macrumors member

    Joined:
    Jan 24, 2008
    #4
    yer i dont mind it at the min just can see why some people think its a fault... i was think ing whys it doing that ... then i realised lol
     
  5. michaelsviews macrumors 65816

    Joined:
    Sep 25, 2007
    Location:
    Upstate NY
    #5
    Still being green to Mac/Apple where do you disable this?

    TIA
     
  6. Lyshen macrumors 6502

    Joined:
    Jan 12, 2008
    Location:
    California
    #6
    Go to System Preferences > Displays > At the bottom, "Automatically adjust brightness as ambient light changes"
     

Share This Page