Just testing something..

Thrash911

macrumors 6502
Original poster
Sep 14, 2006
287
1
Randers, DK
Will delete again, if possible..

EDIT: Why the f*ck won't my forum picture display...?? :confused: Added it 5-10 minutes ago.. Maybe it needs more time..
 

L

Lau

Guest
Thrash911 said:
EDIT: Why the f*ck won't my forum picture display...?? :confused: Added it 5-10 minutes ago.. Maybe it needs more time..
It's in the f*cking FAQ. ;) (It also says it on the panel that you upload your avatar from:

the avatar upload panel said:
You must have a forum title 6502 or higher (500 post minimum) to use an avatar. If you qualify, you may upload a new custom image using the controls below.
You need 500 posts for an avatar to display next to your posts. You can still add a profile picture (as you have done) until then.
 

Thrash911

macrumors 6502
Original poster
Sep 14, 2006
287
1
Randers, DK
Lau said:
You can still add a profile picture (as you have done) until then.
Sorry for not reading the FAQ. Common mistake that shouldn't occur, I guess.. :eek:

Well, I did mean the profile picture all along (I was unclear). You can see my profile picture? I can't see it. Weird..

Better have a glance at the FAQ now.. :)

EDIT: Argh! Just keep embarrasing yourself, Brian.. I now know the difference between the avatar and profile picture.. Thanks for your help.. :)
 
L

Lau

Guest
Thrash911 said:
Sorry for not reading the FAQ. Common mistake that shouldn't occur, I guess.. :eek:

Well, I did mean the profile picture all along (I was unclear). You can see my profile picture? I can't see it. Weird..

Better have a glance at the FAQ now.. :)

EDIT: Argh! Just keep embarrasing yourself, Brian.. I now know the difference between the avatar and profile picture.. Thanks for your help.. :)
No worries at all — must have been a weird glitch. Glad it got sorted. :)