Just Updated and my wifi doent work

Discussion in 'Mac Basics and Help' started by Mike Roberts, Feb 12, 2008.

  1. Mike Roberts macrumors newbie

    Joined:
    Feb 12, 2008
    #1
    I can see it but when i click connect it just says its timed out.
    Worked ok before upgrade.

    Anybody got any tips?
    I'm using a macbook pro intel
    Westell Versalink 327w

    Thanks
    mike

    (I'm downloading the full upgrade onto my pc and gonna try to install again)
     
  2. frogger2020 macrumors regular

    Joined:
    Sep 10, 2006
    #2
    I have the same problem with my Macbook. I completely re-formatted and installed Leopard (v1.0) and was able to connect. I downloaded 10.5.2 and when I restarted, I could not connect, although I can ping sites with no problems. I have a DLink 625 router which I suspect is having incompatibility issues with 10.5.2.
     
  3. Mike Roberts thread starter macrumors newbie

    Joined:
    Feb 12, 2008
    #3
    Tried the full upgrade again still no help.
    works connected with cable but not through wireless.
    Its a open network and its in my trusted list. I can find it but it times out everytime it tries to connect.

    Mike
     

Share This Page