Just updated to 3.0, no tethering option why?

Discussion in 'iPhone' started by yalag, Jun 17, 2009.

  1. yalag macrumors 65816

    Joined:
    Nov 18, 2007
    #1
    Just updated to 3.0, no tethering option why? I'm on the Rogers network, could that be the reason?
     
  2. yalag thread starter macrumors 65816

    Joined:
    Nov 18, 2007
  3. compg318 macrumors regular

    Joined:
    Dec 1, 2008
    #3
    Possibly Rogers hasn't updated their carrier file yet?
     
  4. Goona macrumors 68020

    Goona

    Joined:
    Mar 11, 2009
  5. yalag thread starter macrumors 65816

    Joined:
    Nov 18, 2007
    #5
    general->network->
     
  6. acfusion29 macrumors 68040

    acfusion29

    Joined:
    Nov 8, 2007
    Location:
    Toronto
    #6
    You know what you should do, follow the instructions that it gives you.
     
  7. yalag thread starter macrumors 65816

    Joined:
    Nov 18, 2007
    #7
    thats the instruction i got from apple
     
  8. acfusion29 macrumors 68040

    acfusion29

    Joined:
    Nov 8, 2007
    Location:
    Toronto
    #8
    Do you even see Tethering there? Because you should... if not then there's something wrong with your firmware.

    Once you click it, it says something along the lines of "Please contact Rogers to enable tethering". You need to contact them and have them add the SOC code (Free tethering promo code, expires December 31, 2009) to the account and it should work after a reboot.

    If not, do what I did and install a custom IPCC file, I've been tethering since 3.0 GM was release.
     

Share This Page