iPhone Just upgraded activator and xkey. Now iPhone won't boot up.

Discussion in 'Jailbreaks and iOS Hacks' started by forza69, Feb 7, 2014.

  1. forza69 macrumors 6502a

    forza69

    Joined:
    Jan 30, 2010
    Location:
    San Diego, CA
    #1
    My 5s was working just fine. Had an activator and xkey upgrade available so I upgraded. Resprung and it didn't spring back. Held the home/sleep button until it rebooted and it stayed on the Apple logo. Rebooted again and held the volume up to go into safe mode. I'm going to remove activator and xkey. Anyone else encounter this problem or know why it's happening?
     
  2. eyoungren macrumors P6

    eyoungren

    Joined:
    Aug 31, 2011
    Location:
    Phoenix • 85037
    #2
    The problem is exKey. This morning's upgrade broke booting on some devices (mine included). Supposedly there was a fix later in the day, but if you updated late in the day I assume that it's not fixed. Just remove exKey until they fix it.

    If you have any tweaks dependent on Activator (which is NOT the problem) removing Activator will take all of those down with it.
     
  3. Irvin38a macrumors newbie

    Joined:
    Nov 1, 2013
    #3
    Yep it will be exkey.

    Updated just now again and seems to be working fine.

    If you are stuck in loop, power down and then turn phone back on whilst holding the volume up key. That will start you in safe mode where you can remove packages.

    Then reboot your phone and it should startup fine.
     
  4. forza69 thread starter macrumors 6502a

    forza69

    Joined:
    Jan 30, 2010
    Location:
    San Diego, CA
    #4
    Thanks guys. Yeah I know how to get into safe mode with the volume up. I removed exKey but I'll install it again since it was updated. Got kinda scared for a minute haha
     
  5. eyoungren macrumors P6

    eyoungren

    Joined:
    Aug 31, 2011
    Location:
    Phoenix • 85037
    #5
    Totally get that! exKey was part of a four tweak update I did the other morning. So, it was a matter of figuring out which of those four tweaks was the problem. Fortunately, this time around it was just this tweak.

    But yeah, when you respring and nothing happens you get a little frantic.
     

Share This Page