Just upgraded to Leopard problem with web cam

Discussion in 'macOS' started by JSmoove05, Dec 25, 2007.

  1. JSmoove05 macrumors 6502

    Joined:
    Jun 4, 2007
    #1
    I just upgraded from OS X to leopard and I noticed a big difference in the quality of the web cam. Where is it not crisp or sharp like it was before when I go to photo booth it doesnt take the same quality pictures as before anyone know any fix to this thanks.
     
  2. NAG macrumors 68030

    NAG

    Joined:
    Aug 6, 2003
    Location:
    /usr/local/apps/nag
  3. kflook macrumors member

    Joined:
    Nov 10, 2007
    Location:
    Gettysburg, PA
    #3
    I've been having trouble with mine too. I have an external iSight, whenever I plug it in my whole computer gets confused about it being an external hard drive...any suggestions on that one? I never have been able to use it since Leopard came out. :(
     
  4. NAG macrumors 68030

    NAG

    Joined:
    Aug 6, 2003
    Location:
    /usr/local/apps/nag
    #4
    Yeah, 10.5 has some funky issues with isights (at least my experience). I had it claim my isight was in use by another app the other day. I fixed it by opening up the console app. Yup, just opening the console app and reading a log file. Restart and everything else didn't fix it. I think the system gets confused or something. Hopefully they'll fix this.
     
  5. JSmoove05 thread starter macrumors 6502

    Joined:
    Jun 4, 2007
    #5
    i have the newest mac book pro but it seems like the pictures come out fuzzy like its not as sharp or something its hard to explain.
     
  6. JSmoove05 thread starter macrumors 6502

    Joined:
    Jun 4, 2007

Share This Page