JVC KD-NX5000 Nav Head Unit and iPhone...

Discussion in 'iPhone Accessories' started by BigDaddy5, Jan 6, 2008.

  1. BigDaddy5 macrumors member

    Joined:
    Dec 6, 2006
    #1
    I recently installed this head unit into my car, along with the bluetooth and ipod adapters. The bluetooth adapter works great with my iphone, it sync'd my phonebook and makes calls very well.

    When I hook up the ipod adapter to my iphone, the iphone recognizes that it's connected (it says "iPod Accessory Attached"), but when I select the ipod input, all I get is a screen on the head unit that says "Loading," and never goes away.


    Does anybody have this set up, and have you gotten it to work? Or does anybody have any suggestions?
     
  2. mugearsuk macrumors newbie

    Joined:
    Jan 15, 2008
    #2
    Hi there. I don't think it works. I have the same stereo and it is doing the same. Have you managed to solve the problem yet?

    Let me know,
    thanks,
    Ricki
     
  3. Bressler macrumors newbie

    Joined:
    Mar 17, 2007
    #3
    reviving this thread - I just got a new car with the KD-NX5000 with its bluetooth adapter. When I paired it with my (1st gen) iPhone, it worked right away. Not only making and receiving calls but giving my access to the phonebook, setting up presets, etc.

    However, the next time I start the car, the name of the phone is grayed out on the unit's phone screen, so I can't get to any of the menus for things like presets or phonebooks. Fortunately, I can still receive calls through the unit and make calls if I use the iPhones keypad, so I have basic functionality.

    Has anyone seen anything like this? Is my head unit defective? Or, are the units just not 100% compatible?
     

Share This Page