K Key only worKs with shift down!!!

Discussion in 'Mac Basics and Help' started by without a hat, Mar 4, 2008.

  1. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #2
    Assuming you're on a Mac, I'd guess it's either an input method problem (which can be fixed by going to System Preferences -> International) or a keyboard shortcut accidentally set to "k" by itself (which can be corrected by going to Keyboard Shortcuts (in System Preferences somewhere, not sure where) and deleting the offending shortcut).
     
  2. without a hat thread starter macrumors newbie

    Joined:
    Mar 4, 2008
    #3
    thanks for the reply, its on my powerbook. i cant find a shortcut assigned, what should i see in input method pane?
    i have character pallete at unicode?
    ta
    p:D
     
  3. without a hat thread starter macrumors newbie

    Joined:
    Mar 4, 2008
    #4
    im looking on the wrong computer!!!! hahahha.
    ill have a look later.
    thanks again
    p
     

Share This Page