Keep disabling all emails, and the forum STILL sends me them...

Discussion in 'Site and Forum Feedback' started by confusedpurple, Dec 15, 2018.

  1. confusedpurple macrumors newbie

    Joined:
    Sep 12, 2018
    #1
    I'm not sure what else to do here, I've disabled all emails so many times now, yet every time someone replies to a post I make, I get notified.

    Even now the "and receive email notifications" box on this post is disabled, but I know if anyone replies, I'm getting an email.

    Please could you have a look at my account and the 'disable all emails' link in the footer of every email, which I click every time followed by the 'Update settings' button on the page it takes you to.
     
  2. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #2
  3. confusedpurple thread starter macrumors newbie

    Joined:
    Sep 12, 2018
    #3
    Already got that one unchecked :/ Really bizarre, I can't see anything else in the account that'd be causing it
     
  4. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #4
  5. annk Administrator

    annk

    Staff Member

    Joined:
    Apr 18, 2004
    Location:
    Somewhere over the rainbow
    #5
    I just checked your profile - you've activated "Watch threads when creating or replying". This could be causing it - would you like me to turn that off?
     
  6. confusedpurple thread starter macrumors newbie

    Joined:
    Sep 12, 2018
    #6
    If you could that'd be great, it's driving me potty :D
     
  7. annk Administrator

    annk

    Staff Member

    Joined:
    Apr 18, 2004
    Location:
    Somewhere over the rainbow
    #7
    Ok, it's done now. If you continue to get emails/notifications, use the link in @Weaselboy's post number 4 and we'll take it to the next level.
     
  8. confusedpurple thread starter macrumors newbie

    Joined:
    Sep 12, 2018
    #8
    Think that's fixed it - didn't get any notification for your reply :) Thanks for sorting that @annk
     

Share This Page