Keep getting prompted for a password in Safari!!!

Discussion in 'Mac Apps and Mac App Store' started by rayjay86, Apr 3, 2012.

  1. rayjay86 macrumors 6502

    Joined:
    May 15, 2011
    #1
    Hi guys,

    I've tried to recreate this problem but it seems to be so random! It will happen when I try and log into Facebook AT LEAST once a day (usually in the evening).

    Sometimes it will also happen with google. I've got omni search bar installed so when I try and type a search term into the address bar in safari I get a similar prompt for password but with Newcastle 443. I don't even know what this Newcastle thing is!

    Someone please help me. The two shots below are what I am getting right now. The second one which is a picture of my "top sites" in Safari shows what happened when I clicked on my Facebook bookmark.

    Any help would be appreciated. My current solution is to just wait it out...but when this happens to me with Google it's a huge pain because it's usually when I'm doing homework and I need to search things. I end up resorted to Yahoo in that case.

    Nb. I don't only search google through the omnibar extension. I try and go to www.google.com and I still get the error, this is occasionally though. The Facebook one happens regularly.
     

    Attached Files:

  2. fruitycups macrumors 6502

    Joined:
    Jun 12, 2011
    #2
    Wirelessly posted

    Some times this happens for a couple website. I have to log in everytime with my school website too
     

Share This Page