Keep Getting The Same Error While Trying To Install Mountain Lion! Help Me Fast

Discussion in 'OS X Mountain Lion (10.8)' started by Thalnotic, Apr 21, 2014.

  1. Thalnotic, Apr 21, 2014
    Last edited: Apr 21, 2014

    Thalnotic macrumors newbie

    Joined:
    Apr 21, 2014
    #1
    Hello everyone,
    I have been trying to install Mountain Lion an it keeps on saying "We could not complete your purchase, OS X mountain lion is not compatible with your computer!". I have been trying to fix this problem for a really long time and still not getting anything out of it... Please help me guys!

    Images for showing you my laptop information + the error:
    [​IMG]
    [​IMG]
    [​IMG]
     
  2. jruschme macrumors 6502

    jruschme

    Joined:
    Dec 20, 2011
    Location:
    Brick, NJ
    #2
    It's the GMA 950 video... last supported version is Lion (10.7), though there are hacks to install ML. For the latter, though, you would need to purchase/dl 10.8 from a compatible computer.
     
  3. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #3
    SPOILER tags do not work here and are unnecessary for your post.

    Anyway, as the installer says, your MacBook is not supported to run OS X 10.8 Mountain Lion officially.

    Anyway, on the front page of this very sub-forum this thread is listed:
     
  4. Thalnotic thread starter macrumors newbie

    Joined:
    Apr 21, 2014
    #4
    Thanks for your help guys, I will use MLPost app to make it work... Do you recommend me doing it?
     

Share This Page