Keep MBP from adding comma to numbers

rweakins

macrumors 6502
Original poster
May 3, 2007
312
0
What setting has to be changed to keep my mac from inserting a comma when I type numbers?
 

rweakins

macrumors 6502
Original poster
May 3, 2007
312
0
Well the form gets rejected because it doesn't want commas in the entry
 

GGJstudios

macrumors Westmere
May 16, 2008
44,427
786
Well the form gets rejected because it doesn't want commas in the entry
If you're not typing the commas, then the form is adding them. If the form rejects the commas that the form adds, the form is poorly designed. Can you post a link?
 

rweakins

macrumors 6502
Original poster
May 3, 2007
312
0
it's on discover.com when you go to apply for a credit card. when you add your yearly salary. it does it in chrome and safari
 

GGJstudios

macrumors Westmere
May 16, 2008
44,427
786
it's on discover.com when you go to apply for a credit card. when you add your yearly salary. it does it in chrome and safari
It's their form, not a setting on your computer. Contact their webmaster or customer support.
 

Tumbleweed666

macrumors 68000
Mar 20, 2009
1,657
60
Near London, UK.
it's on discover.com when you go to apply for a credit card. when you add your yearly salary. it does it in chrome and safari
Then someone has goofed on that webform and someone else at discover is probably wondering why on earth they arent getting any more applications any more !

I just had a try and it does add commas - but it didn't reject the form with its self-added commas (though I couldnt get past not having a valid ss number.

What is the exact error message you get?
 

rweakins

macrumors 6502
Original poster
May 3, 2007
312
0
It just says, enter your yearly salary even though I've already entered something.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.