Keeping alternate keyboards selected....

Discussion in 'iOS 8' started by itsjustmeee, Sep 22, 2014.

  1. itsjustmeee macrumors 6502a

    Joined:
    Dec 28, 2008
    #1
    For some reason, I can't seem to keep my selected keyboard enabled. It always resets to the Apple default keyboard. I'll select Swype in say an app like messages and then I'll have to reselect it again in mail. I would think that once I've selected Swype of SwiftKey, it will stay there throughout any apps that I need to type with.

    Is anyone else noticing this and there a fix that I'm not aware of?

    Thanks.
     
  2. tosbsas macrumors 6502

    tosbsas

    Joined:
    Nov 22, 2008
    Location:
    Lima, Peru
  3. antiprotest macrumors 65816

    antiprotest

    Joined:
    Apr 19, 2010
    #3
    Does it make a difference if you move it to the top in settings?
     
  4. fivedots macrumors 6502a

    Joined:
    Jun 29, 2011
  5. planetgirth macrumors member

    Joined:
    Aug 20, 2013
    #5
    Can you re-install it back if you want? Is it in the app store?
     
  6. fivedots macrumors 6502a

    Joined:
    Jun 29, 2011
    #6
    It's always on the phone in Settings. It will usually show as a 'Suggested Keyboard' once it's uninstalled.
     
  7. planetgirth macrumors member

    Joined:
    Aug 20, 2013
    #7
    Thanks. What about in Spotlight search and quick reply where I thought you can't use 3rd party keyboards? Am I wrong about that?
     
  8. itsjustmeee thread starter macrumors 6502a

    Joined:
    Dec 28, 2008
    #8
    But I can see times where the default keyboard would come in handy so I'll just hope a fix is coming soon.
     
  9. Razeus macrumors 603

    Joined:
    Jul 11, 2008
    #9
    i've done that, but no see that Swiftkey doesn't always pop up when it's suppose to or let me type. I had to reenable the default keyboard to stay productive. This is a clear bug.
     

Share This Page