Keeps asking fro iCloud password

Discussion in 'iOS 8' started by ajiuo, Jun 12, 2014.

  1. ajiuo macrumors 65816

    Joined:
    Apr 9, 2011
    #1
    I can't get any of my email or contacts.. anytime i click on anythgin iCloud related it just keeps asking me for my iCloud password ever 10 seconds.

    this is a clean DFU restore of IOS8
     
  2. mrapplegate macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #2
    File a bug report. I've seen the dialog ask for my password but I've been able to get it to accept it.No problems getting mail, etc.
     
  3. mavis macrumors 68040

    mavis

    Joined:
    Jul 30, 2007
    Location:
    Tokyo, Japan
    #3
    Mine did that, too - it's part of the reason I downgraded back to 7.1.1. Although when I pressed "Cancel" instead of re-entering my password, it didn't seem to cause any problems.
     
  4. luckydcxx macrumors 65816

    luckydcxx

    Joined:
    Jun 13, 2013
    #4
    mine keeps asking me for it every time i reboot my phone.
     
  5. OrangeSVTguy macrumors 601

    OrangeSVTguy

    Joined:
    Sep 16, 2007
    Location:
    Northeastern Ohio
    #5
    Yeah I just get iCloud password prompt everytime I reboot my phone too.
     
  6. jlsm511 macrumors 6502

    jlsm511

    Joined:
    Feb 26, 2008
    Location:
    KMIA
    #6
    Same here, only get the prompt after a restart.
     
  7. GreyOS macrumors 68030

    GreyOS

    Joined:
    Apr 12, 2012
    #7
    It's to make you upgrade to a 5s/6 where you can just use Touch ID ;)
     
  8. SMIDG3T Suspended

    SMIDG3T

    Joined:
    Apr 29, 2012
    Location:
    England
    #8
    Another one here.

    Very annoying as it asked me every few seconds without fail.

    It's a shame because apart from that, I was really enjoying iOS 8. I hope that's fixed when beta 2 is released next week.
     
  9. josielinnea macrumors regular

    josielinnea

    Joined:
    Dec 15, 2007
    Location:
    Stockholm
    #9
    I had that as well when I did the iOS 8 beta install the other day and tried everything and anything and finally resorted to restoring to the beta and setting up my iPhone as a new device and then sync back everything.

    BUT!

    One thing I had to do differently. My iCloud account is a @me.com account. When entering that into Settings - iCloud I had to write @icloud.com instead. That and setting up as a new device first, finally made the annoying login-popup go away for good.
     

Share This Page