Kensington Slimtype Keyboard Hotkeys aren't working :(

Discussion in 'Mac Basics and Help' started by SamIchi, Jun 25, 2007.

  1. SamIchi macrumors 68030

    SamIchi

    Joined:
    Aug 1, 2004
    #1
    Just bought one to use as an external for my MB. I installed the software and checked for updates. Installed restarted and it didn't work. I reinstalled and it didn't work again. There's a preference panel in the system preferences but it says it can't be opened and I should check for updates, Which I've already done. The "next track" and "previous track" button don't work.

    Does anyone else have this keyboard and have a similar problem?
     
  2. Telp macrumors 68040

    Telp

    Joined:
    Feb 6, 2007
    #2
    I dont think i read this but, have you gone to Universal Access and turned on Sticky Keys?
     
  3. SamIchi thread starter macrumors 68030

    SamIchi

    Joined:
    Aug 1, 2004
    #3
    Nope it's turned off, and why would that effect the next/previous hotkeys?
     
  4. Telp macrumors 68040

    Telp

    Joined:
    Feb 6, 2007
  5. SamIchi thread starter macrumors 68030

    SamIchi

    Joined:
    Aug 1, 2004
    #5
    I found out what the problem was, if anyone should run into the same thing. Apparentely you need to install the "Kensington Keyboard App" currently v1.8 from theirr site. The install disc you get comes with the Kensington Slimtype App v1.3 which doesn't do anything. I don't know if you can just installl the 1.8 and have it work or have to install both. I install the slimtype one then the other one and it worked. I don't know why Kensington would do that crap. Hope this helps others out.
     
  6. flopticalcube macrumors G4

    flopticalcube

    Joined:
    Sep 7, 2006
    Location:
    In the velcro closure of America's Hat
    #6
    Helped me. Many thanks.

    I think 1.3 is PPC and 1.8 is Universal, so for those with Intels, 1.8 is a must.
     

Share This Page