Kern_protection_failure / exc_bad_access (sigbus)

Discussion in 'Mac Basics and Help' started by WhiteKnightBC, Jul 25, 2011.

  1. WhiteKnightBC macrumors newbie

    Joined:
    Jul 25, 2011
    #1
    Hello Everyone,

    First post on MacRumours as I am at a loss as to what is going on. I've had my Imac since 2008 and have had MagicJack since last September. I recently got a new Logitech G110 corded keyboard and a new Logitech wireless mouse a week ago. I had been running a Logitech cordless mouse and keyboard before.

    Now when I run MagicJack for ten minutes it always crashes. Looking at the problem details it has KERN_PROTECTION_FAILURE and EXC_BAD_ACCESS (SIGBUS) as the reasons.

    I've been following the advice here on the forums.

    First I completely reinstalled my Mac OS/X operating system on the weekend and did the updates and ran MagicJack and it ran fine for hours. Then I had to reinstall Parallels 3 for Windows and had to reinstall Adobe Flash Player when I tried to run a game on Facebook and the problem came back.

    I've done the sudo daily weekly monthly from the terminal today. I have not done the library option of trying to find MagicJack files and removing them as my G110 keyboard has no command key that I can see (?).

    I am attaching my error log here in the hopes that someone can please tell me what is going on and email me at zsolth@telus.net so I may continue using MagicJack again.

    No other programs are crashing like this although I am noticing that when I first did the reinstall my Mac was blazingly fast and is now back to lagging again. MagicJack would crash before but only after I had used it (sometimes for hours) so the problem may have always been there but now it will always run fine for ten minutes and crash no matter what I've been trying.

    Please reply with your solutions after viewing my logs as I don't understand them. I've been sending them all to Apple as well.
     

    Attached Files:

  2. old-wiz macrumors G3

    Joined:
    Mar 26, 2008
    Location:
    West Suburban Boston Ma
    #2
    I think the problem is in the MagicJack software, and you'll need an update from them to fix the problem.
     

Share This Page