Kernel Panic -> Blue Screen

Discussion in 'Windows, Linux & Others on the Mac' started by nagaki, Jan 20, 2008.

  1. nagaki macrumors newbie

    Joined:
    Jan 20, 2008
    #1
    Hello There!

    Long time reader, but first time poster.

    I've been experiencing this Kernel Panic CONSTANTLY ever since I've upgraded my Macbook Pro to Leopard and uploading files with Transmit.

    Today I was working with Windows XP via Fusion and uploading what I would have considered to be a relatively small amount of files using Transmit. So all of a sudden, I get the Panic error and I am forced to press the power button on my Macbook Pro to force shut down.

    I turn my computer back on, send the error report to Apple and start VMWare Fusion. To my surprise, I get the blue screen in Windows XP after the Windows XP boot logo. I've tried all the possible selections - "Safe Mode, Safe Mode with X, Last Known Good Configuration, Normally" but all just continue to the Windows XP logo and then it leads to the blue screen again and the system keeps rebooting itself. (Please see this photo)

    So I just want to know two things.

    1) Can I make this bootable again?

    2) What can I do to retrieve some document and files? The files on the system are VERY important to me, and the back ups aren't as up to date as the SIGNIFICANT changes I made just LAST night!

    Please help!

    Thank you very much.

    Nagaki
     
  2. Benjamindaines macrumors 68030

    Benjamindaines

    Joined:
    Mar 24, 2005
    Location:
    A religiously oppressed state
    #2
    Your XP install probably got corrupt, so you will have to reinstall that. But before you do that I would do an Archive Install of OSX to see if that fixes your panic issues. If the Archive Install doesn't work then you most likely have a hardware issue and you should take it into an Apple store to get it checked out.
     
  3. nagaki thread starter macrumors newbie

    Joined:
    Jan 20, 2008
    #3
    Hi Benjamin,

    Thanks for the suggestion.

    I tried to reinstall Windows XP in VMWare Fusion via a bootable Windows XP CD, but during the installation, Setup tells me that the space is corrupt and needs to be formatted.

    I am giving up on trying to make it bootable again now, but I am trying to focus more so on recovering my files.

    Do you by any chance know how I can open up the .VMDK files?

    Thank you!

    Regards,
    Nagaki
     

Share This Page