Kernel panic during boot

Discussion in 'macOS' started by ProwlingTiger, Jul 22, 2011.

  1. ProwlingTiger, Jul 22, 2011
    Last edited: Jul 22, 2011

    ProwlingTiger macrumors 65816

    ProwlingTiger

    Joined:
    Jan 15, 2008
    #1
    I upgraded to Lion 2 days ago. Since I didn't do a clean install, I went through afterwards and got rid of a bunch of junk. Then while I was installing a program yesterday, my MacBook kernel panicked. Then it began having kernel panics during boot.

    So last night I restored Lion over the Internet after booting into the backup partition. Once it booted, it hung on the boot screen (Apple logo and progress spinner). It did this for hours so I forced it to shut it down. I tried booting it and I'm getting a kernel panic again.

    Can anyone help me? Is this looking like a hardware issue?

    MacBook model: early 2008 (4,1)

    EDIT: It appears to be something with the VooDoo.Driver or IOKit, but I have no idea what either of these are nor how to fix this.
     

    Attached Files:

  2. ProwlingTiger thread starter macrumors 65816

    ProwlingTiger

    Joined:
    Jan 15, 2008
    #2
    No worries people, finally just decided to restore from Time Macnine. Problem solved.
     

Share This Page