Kernel Panic Help on an old iMac

Discussion in 'iMac' started by shinyheadmusic, Oct 17, 2016.

  1. shinyheadmusic macrumors newbie

    shinyheadmusic

    Joined:
    Oct 17, 2016
    #1
    Greetings!

    I've got an iMac 4,1 17" 1.83 GHz Mac with 1 GB RAM, running 10.6.8, and this is what I get when I boot up. Safe mode works, and both the EFI and SMC updates are "not needed." Any experts out there to help me out?

    Thanks!
     

    Attached Files:

  2. shinyheadmusic thread starter macrumors newbie

    shinyheadmusic

    Joined:
    Oct 17, 2016
    #2
    I'm responding for anyone else who has the same issue - went to System>Library>Extensions and got rid of the Voodoo driver that was last on the log - bingo, works like a champ.
     

Share This Page