Kernel Panic i5 mini

Discussion in 'Mac mini' started by keerf, Nov 3, 2011.

  1. keerf macrumors member

    Joined:
    Sep 16, 2008
    #1
    Hi All,

    Just picked up a new mini tonight to use as an htpc. I did the collective updates when I first got the machine. It applied the updates, rebooted but didn't come back on. So I unplugged it and started it back up. It kernel panic'd when it came back up, and now I'm wondering what the problem might be.

    Here is the panic log:


    Interval Since Last Panic Report: 20 sec
    Panics Since Last Report: 1
    Anonymous UUID: D453B3EE-D068-476C-8072-68F17AEB95F2

    Thu Nov 3 21:10:21 2011
    panic(cpu 0 caller 0xffffff7f809c3a9f): "rdar://8785596: PRSTSbSystem Profile:
    Model: Macmini5,2, BootROM MM51.0077.B0E, 2 processors, Intel Core i5, 2.5 GHz, 4 GB, SMC 1.75f0
    Graphics: AMD Radeon HD 6630M, AMD Radeon HD 6630M, PCIe, 256 MB
    Memory Module: BANK 0/DIMM0, 2 GB, DDR3, 1333 MHz, 0x80CE, 0x4D34373142353737334448302D4348392020
    Memory Module: BANK 1/DIMM0, 2 GB, DDR3, 1333 MHz, 0x80CE, 0x4D34373142353737334448302D4348392020
    AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0xE4), Broadcom BCM43xx 1.0 (5.100.98.75.18)
    Bluetooth: Version 4.0.1f4, 2 service, 18 devices, 1 incoming serial ports
    Network Service: Wi-Fi, AirPort, en1
    Serial ATA Device: TOSHIBA MK5065GSXF, 500.11 GB
    USB Device: hub_device, 0x0424 (SMSC), 0x2513, 0xfa100000 / 2
    USB Device: BRCM20702 Hub, 0x0a5c (Broadcom Corp.), 0x4500, 0xfa110000 / 3
    USB Device: Bluetooth USB Host Controller, apple_vendor_id, 0x8281, 0xfa113000 / 5
    USB Device: hub_device, 0x0424 (SMSC), 0x2513, 0xfd100000 / 2
    USB Device: Keyboard Hub, apple_vendor_id, 0x1006, 0xfd120000 / 5
    USB Device: Apple Keyboard, apple_vendor_id, 0x0220, 0xfd122000 / 6
    USB Device: Kensington Expert Mouse, 0x047d (Kensington), 0x1020, 0xfd130000 / 4
    USB Device: IR Receiver, apple_vendor_id, 0x8242, 0xfd110000 / 3


    Any thoughts or ideas? Could it just be perhaps the EFI update?

    Thanks all!
     
  2. ultrajones macrumors newbie

    Joined:
    Nov 4, 2011
    #2
    Yes, I experienced the same error on 2 brand new units after it applied the EFI update.

    Regards,
    Ultrajones
     
  3. Madd the Sane macrumors 6502

    Madd the Sane

    Joined:
    Nov 8, 2010
    Location:
    Utah
    #3
    Boot in 64-bit mode?

    I had that problem when I tried booting my i7 mini in 32-bit mode. Try pressing the 6 and 4 keys on your keyboard when booting up to force the Mac to use the 64-bit kernel. If it booted up fine, type "sudo systemsetup -setkernelbootarchitecture x86_64" in the terminal, enter your admin password, and it should boot fine in 64-bit mode. If it doesn't boot up when you press the six and four keys (it might take you a couple times to do this...), press command-r to boot to the recovery partition and try repairing the disk, etc... If it still won't boot, you might need to do a wipe and install.
     

Share This Page