Kernel Panic - Need help

Discussion in 'Mac mini' started by mirage2130, Sep 30, 2014.

  1. mirage2130 macrumors newbie

    Joined:
    Jul 1, 2008
    #1
    Hi everyone. I tried searching first but didn't see anything exactly like what I have here. Last night, after installing the bash patch for the Shellshock bug, I rebooted my machine. After rebooting, it is getting a kernel panic and will not boot fully into the OS. I'm not saying that the patch was the culprit, that is just when it started happening.

    A little background on my system. It is a late 2012 Mac Mini with a homemade fusion drive that I set up about 10 months ago and 16bg of RAM. It has been working flawlessly until last night. I DO have an up to date backup as well.

    I tried booting to my Mavericks recovery USB and although it lists the USB stick as an option, once selected, it just reboots the system to the same Kernel panic. I also cannot boot into safe mode, or anything really. It just reboots.

    I am not 100% sure how to read this screen and I do apologize for the image quality. I had to use my iPhone to capture it and it's only on the screen for maybe 3 seconds.

    Any help is greatly appreciated.

    [​IMG]
     
  2. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
  3. jbarley macrumors 68030

    jbarley

    Joined:
    Jul 1, 2006
    Location:
    Vancouver Island
    #3
    You might also try an "Internet Recovery" boot "alt+cmd+R" at startup.
    If this works, then run Disk Utility from the Utilities menu and try a Disk Repair.
     
  4. mirage2130 thread starter macrumors newbie

    Joined:
    Jul 1, 2008
    #4
    Thanks a lot for these replies. I'll give them a try when I get home, I'm at work right now.

    I'm starting to wonder if there is problem with the core storage, like maybe one of the drives failed.
     
  5. mirage2130 thread starter macrumors newbie

    Joined:
    Jul 1, 2008
    #5
    Kernel Panic - Need help

    Well, I was able to run the Apple hardware test and originally it said that the memory was bad, so I swapped it out with the original memory. That made no difference as the computer will still not boot and is getting the exact same error. I was unable to run at the Internet recovery either. I do notice however that the hard drive is not spinning when I get the power, this leads me to believe further that the fusion drive is causing the problem.
     
  6. mirage2130 thread starter macrumors newbie

    Joined:
    Jul 1, 2008
    #6
    So I have an update. It was definitely the fusion drive set up. I removed both hard drives last night and reinstalled the original hard drive, formatted it, and installed Mavericks. It is now working fine.
    Thanks again for the help everyone.
     

Share This Page