Kernel Panic on macbook Help

Discussion in 'Mac Basics and Help' started by bwill220, Oct 15, 2010.

  1. bwill220 macrumors newbie

    Joined:
    Oct 15, 2010
    #1
    Title says it all! I have read a million different posts, forums and most places people wouldn't want to go. This Mac is being very stubborn.

    I have tried booting to safe mode, running the install disk, tried to load the utility on the install disk even tried a copy of diskwarrior (but I am not sure if it was a bootable copy). In almost every instance the machine tries to load the cd and then spits it out and I get the restart screen. A few times I get the install to load but then it takes me to a screen that says something like “startup” run or install from these device after reboot, or something to that effect. I even tried the command, option p r. If I just hit option with no disk it will list the mac hd. The machine is about 5 years old and is running osx 10.4.1?

    This isn’t my machine so I can’t answer many questions about the OS. I was given a Snow Leopard 10.5 disk that appears to have been open.

    Thanks
     
  2. MCIowaRulz macrumors 6502

    Joined:
    Feb 20, 2009
    #2
    If you go to the About this Mac screen (under the apple menu) what does it say for Hardware and Software information? Click on the More Info button
     
  3. Mal macrumors 603

    Mal

    Joined:
    Jan 6, 2002
    Location:
    Orlando
    #3
    The OP won't be able to get to that point, the computer doesn't boot.

    OP, sounds to me like a bad RAM module or logic board. Try removing one of the RAM modules (assuming there are two), and booting just from the other. If that produces the same problem, reverse the process (boot with just the chip you removed the first time). Better yet, if you can get ahold of some RAM you know works, you can swap that in.

    If the RAM doesn't seem to affect anything, and you still get the same problems, then it's likely a failing logic board.

    jW
     
  4. Mactrillionaire macrumors regular

    Joined:
    Oct 16, 2010
    #4
    Restart the computer while holding Command-v and then take a picture of what you see on each startup before the login screen and post it here for us to see. If the installer won't run, it is definitely a hardware issue unless you are using an installer for an incompatible operating system (i.e., trying to install Snow Leopard on a PowerPC). Again, we can't really give you a useful answer until we have the verbose startup screen text.
     

Share This Page