Kernel Panic Screen- Help

Discussion in 'iMac' started by Infinity2332, Jan 12, 2010.

  1. Infinity2332 macrumors newbie

    Joined:
    Jan 12, 2010
    #1
    Hi. I've just registered here cause I can't seem to figure this one out. I think of myself as pretty good with computers but this one stumps me, so I'm hoping some of you Mac experts who know more about kernel panics will hopefully help me out! Thanks!

    My iMac (Leopard) seems to be stuck in kernel panic and will not boot up.

    I returned home and went on my Windows Vista for some stuff. I went on my Mac to get some files and then the Mac froze after booting from sleep mode. It seemed as if there was just a screenshot from the moment before it went to sleep, because I could still move the mouse around, however the Mac did not respond to anything else. Also, the time setting on the Mac was 6 hours before the current time. So, the Mac was frozen. Logically, I held the power button hoping that a simple restart, however when the Mac rebooted, I encountered the kernel panic. I followed the instructions ("You need to restart your computer. Hold down the Power button until it turns off, then press the power button again.") to no avail however. I've tried unplugging the computer, waiting several hours, and restarting but nothing is working. I can't reach the login screen no matter what. The other problem is I haven't a clue of what the problem could be.
    [​IMG]

    Details-
    -I've had this iMac for about 2 years without one single issue.
    -It's Leapord operating system.
    -I bought a Western Digital hard drive since my Mac only had about 20 to 30 gb of free space left. I put some files on it just to test it out, but didn't back up the computer itself yet. The hard drive is not hooked up with Time Machine. The hard drive is in MS-Dos format and is working fine with all other computers (all other computers are windows).
    -While I was on the Windows Vista before my mac broke down, I was able to play the shared iTunes library from the Mac but upon waking the Mac up, that ended.
    -I think I cleared my PRAM and NVRAM by holding option+command+P+R. I did this because I thought my issue was related to a sleep/hibernate problem.
    -I cannot access the login screen.

    That's about it. Sorry if my description was a little too long :). Any help would be extremely appreciated. Thanks a lot!
     
  2. tsugaru macrumors 6502

    Joined:
    Feb 9, 2003
    Location:
    Edmonton
    #2
    Have you tried booting from the install CD and see if you can boot from the installer?
     
  3. Hartel macrumors newbie

    Joined:
    Jan 8, 2009
    Location:
    Portland, OR
    #3


    Having the same issue. Too poor to afford an external. Running 10.6.3. IS it possible to just put in the OS 10.6 disc and repair it from there?
     

Share This Page