Kernel Panic Screen Reboots

Discussion in 'MacBook Pro' started by budachild, Apr 11, 2014.

  1. budachild macrumors newbie

    Joined:
    Oct 24, 2011
    #1
    Just a couple days ago I was watching a video on Youtube, when all of a sudden I got a "Kernal Panic" error screen as seen here:

    [​IMG]

    I kind of shrugged the error off as a fluke, since most blogs and forums that talk about MacbookPro Kernel Panics are rarities. That usually don't occur again, and if they do often because of either minor issues, or on the otherhand major issues. So thinking it wouldn't happen again I used my Macbook for a while without a problem. Decided to launch Mozilla and start browsing the web (which seemed to work fine for 15 mins or so), when all of a sudden I got a second Kernel Panic error. This happened while a specific webpage was loading up (not Youtube). So that scared me, heck this is a fairly new MacbookPro. I used it again for a bit, and decided to try an experiement. I browsed for a while, then tried to visit the same webpage that gave me the Kernel Panic just before, & bam it happened again for a 3rd time!

    Ok so being a bit of a tech guru I decided to run these tests to make sure all is well with my machine:

    - Booted into Safe Mode
    - Ran Disk Utility under the Recovery Partition to verify the HDD Structure
    - Checked HDD Smart status
    - Ran TechToolPro v7 to do a thorough Disk Scan of every sector on the HDD
    as well as a Video Memory test, and Memory Test.
    - Booted into the Apple Hardware Test program to check my machine with the
    extended test selected
    - Verified and Repaired all Permissions errors
    - Scanned my HDD with my antivirus ESET CyberSecurity

    Every single one of the aforementioned checks I did came out fine. This all took hours to do... The only thing that is never okay so to speak is the permissions errors. Which have always listed a bunch of iTunes errors that show up, but never repair even when it says they did. But that's been that way for almost a year now. I believe there's another permissions error in there somewhere that's also always been there too though (which never repairs). Anyways the only thing I have noticed odd recently is our internet acting weird during the days this happened. Not just on my MacbookPro but on our iPhones too. We're all connected via WiFi, and have noticed some pages not loading, some videos pausing, server messages, 503 errors too I believe. I tried powering off our router and modem twice. But the Kernel Panics I mentioned earlier had still happened even after doing that.

    My next step is to call our ISP to make sure all is well on their end. Seeing as I haven't had a Kernel Panic occur while doing anything else, ONLY while browsing the internet. Which I have read on some blogs can happen do to bad network packets. If I'm correct then that might be what has happened. But why in the **** would a MacbookPro restart due to a Kernel Panic error just because of some bad Internet packets coming in? I would have thought pages wouldn't load, not some oblivion style error that reboots the machine! Think about it the Kernel Panics didn't happen during any of my tests which took hours to complete. The antivirus scan alone took 7 hours, on my 750GB HDD. I'm actually writing this post from the very same MacbookPro right now. The only
    things I have changed on my machine in the past two weeks was install a MAudio MBox Mini audio driver, iLoc License Key program, & install Pro Tools Express. All of which work hand in hand to make the external audio box work for recording vocals/music.

    The drivers and software are unsigned from what I recall... I had to disable the "Install Signed Applications Only" section of the Security panel in Mountain Lion before doing so. As far as I know they're the correct drivers for my Mountain Lion OS X 10.8.5. The other thing I installed a night or two before the issues started was the newest version of ESET antivirus which installs over the exsiting one. But they're good, I've done this many times and never had an issue. I think I did a Mozilla Firefox update once in the past two weeks too. But they're known for being really good on releases. I've also used my MacbookPro for two weeks since I first installed the external audio box (which connects via usb), and never had this happen. Btw these Kernel Panics happened while the external audio interface was disconnected. Again not something that happened before in two weeks since it's been disconnected many times. I'm positive my machine is fine something I can't really put my finger on made this happen, and I'm scared it will happen again while doing something important!

    1. I don't know what to do... Is there something else I can check?

    2. Should I still call my ISP to make sure all is well on their end?

    3. & why the **** would a Kernel Panic happen due to simple Network Packets (internet) not being received correctly over wifi that would cause a sudden reboot?



    Thank You


    P.s.
    I saved everyone of the Reports that came up after each of the 3 Kernel Panics happened. As per Apples little info about what the reports contain (bunch of garbled words and #'s), they mention to search it for a couple words that referr to serious hardware problems. I never found those words either while using notepad to scan them through. I'm wondering if it might even have something to do with the now FAMOUS HEARTBLEED BUG roaming the internet the past few days. Which I would think may have had ISP's doing weird things with their internet services.
     
  2. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #2
    I would say the odds of it being a driver involved with one of these new installs is very high.

    Open Console app from /Applications/Utilities and look through the log at the exact time and date of the last KP and see if the log gives you any pointers.

    Look for a section in the log that says "last loaded kext". Kext files are similar to drivers and that last loaded kext in the log is very often the cause of the KP.
     
  3. budachild thread starter macrumors newbie

    Joined:
    Oct 24, 2011
    #3
    Like I said I had 3 Kernel Panics happen, here's my most recent error report. I've posted something else below the report for you to see starting in bold characters.



    Interval Since Last Panic Report: 3530416 sec

    Panics Since Last Report: 3

    Anonymous UUID: -X-X-X-X-X-X-X-X-X-X-X-X-X-X-X-X-



    Wed Apr 9 01:02:09 2014

    panic(cpu 0 caller 0xffffff800144450e): "a freed zone element has been modified in zone: knote zone"@/SourceCache/xnu/xnu-2050.48.12/osfmk/kern/zalloc.c:219

    Backtrace (CPU 0), Frame : Return Address

    0xffffff80f18b3c20 : 0xffffff800141d636

    0xffffff80f18b3c90 : 0xffffff800144450e

    0xffffff80f18b3cd0 : 0xffffff8001443d52

    0xffffff80f18b3db0 : 0xffffff8001756cc8

    0xffffff80f18b3e20 : 0xffffff800175681e

    0xffffff80f18b3f30 : 0xffffff8001756494

    0xffffff80f18b3f60 : 0xffffff80017e94c3

    0xffffff80f18b3fb0 : 0xffffff80014cf130



    BSD process name corresponding to current thread: esets_daemon



    Mac OS version:

    12F45



    Kernel version:

    Darwin Kernel Version 12.5.0: Sun Sep 29 13:33:47 PDT 2013; root:xnu-2050.48.12~1/RELEASE_X86_64

    Kernel UUID: EA38B02E-2B88-309F-BA68-1DE29F605DD8

    Kernel slide: 0x0000000001200000

    Kernel text base: 0xffffff8001400000

    System model name: MacBookPro9,1 (Mac-4B7AC7E43945597E)



    System uptime in nanoseconds: 4123056450738

    last loaded kext at 173424539662: com.apple.filesystems.smbfs 1.8.4 (addr 0xffffff7f83830000, size 229376)

    last unloaded kext at 183439963485: com.apple.driver.AppleFileSystemDriver 3.0.1 (addr 0xffffff7f83723000, size 8192)

    loaded kexts:

    com.eset.kext.esets_kac 600.00.91f01

    com.eset.kext.esets_pfw 600.00.91f01

    com.paceap.kext.pacesupport.snowleopard 5.9.1

    com.apple.filesystems.smbfs 1.8.4

    com.apple.iokit.IOBluetoothSerialManager 4.1.7f2

    com.apple.driver.AppleHWSensor 1.9.5d0

    com.apple.driver.AudioAUUC 1.60

    com.apple.driver.AGPM 100.13.12

    com.apple.driver.AppleMikeyHIDDriver 124

    com.apple.driver.X86PlatformShim 1.0.0

    com.apple.driver.AppleHDA 2.4.7fc4

    com.apple.iokit.IOUserEthernet 1.0.0d1

    com.apple.driver.AppleMikeyDriver 2.4.7fc4

    com.apple.filesystems.autofs 3.0

    com.apple.iokit.BroadcomBluetoothHostControllerUSBTransport 4.1.7f4

    com.apple.driver.AppleSMCPDRC 1.0.0

    com.apple.GeForce 8.1.6

    com.apple.driver.AppleSMBusPCI 1.0.11d1

    com.apple.driver.AppleMuxControl 3.4.5

    com.apple.Dont_Steal_Mac_OS_X 7.0.0

    com.apple.driver.ApplePolicyControl 3.4.5

    com.apple.driver.AppleLPC 1.6.3

    com.apple.driver.AppleUpstreamUserClient 3.5.12

    com.apple.driver.AppleSMCLMU 2.0.3d0

    com.apple.driver.SMCMotionSensor 3.0.3d1

    com.apple.driver.AppleIntelHD4000Graphics 8.1.6

    com.apple.driver.AppleIntelFramebufferCapri 8.1.6

    com.apple.driver.AppleMCCSControl 1.1.11

    com.apple.driver.AppleUSBTCButtons 237.1

    com.apple.driver.AppleIRController 320.15

    com.apple.driver.AppleUSBTCKeyboard 237.1

    com.apple.AppleFSCompression.AppleFSCompressionTypeDataless 1.0.0d1

    com.apple.AppleFSCompression.AppleFSCompressionTypeZlib 1.0.0d1

    com.apple.BootCache 34

    com.apple.iokit.SCSITaskUserClient 3.5.6

    com.apple.driver.XsanFilter 404

    com.apple.iokit.IOAHCIBlockStorage 2.3.5

    com.apple.driver.AppleUSBHub 635.4.0

    com.apple.driver.AppleSDXC 1.4.3

    com.apple.driver.AirPort.Brcm4331 615.20.17

    com.apple.iokit.AppleBCM5701Ethernet 3.6.2b4

    com.apple.driver.AppleFWOHCI 4.9.9

    com.apple.driver.AppleAHCIPort 2.6.6

    com.apple.driver.AppleUSBEHCI 621.4.6

    com.apple.driver.AppleUSBXHCI 635.4.0

    com.apple.driver.AppleSmartBatteryManager 161.0.0

    com.apple.driver.AppleACPIButtons 1.8

    com.apple.driver.AppleRTC 1.5

    com.apple.driver.AppleHPET 1.8

    com.apple.driver.AppleSMBIOS 1.9

    com.apple.driver.AppleACPIEC 1.8

    com.apple.driver.AppleAPIC 1.7

    com.apple.driver.AppleIntelCPUPowerManagementClient 214.0.0

    com.apple.nke.applicationfirewall 4.0.39

    com.apple.security.quarantine 2.1

    com.apple.driver.AppleIntelCPUPowerManagement 214.0.0

    com.apple.iokit.IOSerialFamily 10.0.6

    com.apple.driver.DspFuncLib 2.4.7fc4

    com.apple.iokit.IOAudioFamily 1.9.2fc7

    com.apple.kext.OSvKernDSPLib 1.12

    com.apple.iokit.IOSurface 86.0.4

    com.apple.kext.triggers 1.0

    com.apple.iokit.IOBluetoothHostControllerUSBTransport 4.1.7f2

    com.apple.iokit.IOFireWireIP 2.2.5

    com.apple.nvidia.gk100hal 8.1.6

    com.apple.driver.X86PlatformPlugin 1.0.0

    com.apple.iokit.IOBluetoothFamily 4.1.7f2

    com.apple.driver.AppleGraphicsControl 3.4.5

    com.apple.driver.AppleHDAController 2.4.7fc4

    com.apple.iokit.IOHDAFamily 2.4.7fc4

    com.apple.driver.IOPlatformPluginFamily 5.4.1d13

    com.apple.NVDAResman 8.1.6

    com.apple.driver.AppleSMC 3.1.5d4

    com.apple.iokit.IOAcceleratorFamily 74.15

    com.apple.driver.AppleBacklightExpert 1.0.4

    com.apple.iokit.IONDRVSupport 2.3.7

    com.apple.driver.AppleSMBusController 1.0.11d1

    com.apple.iokit.IOGraphicsFamily 2.3.7

    com.apple.driver.AppleThunderboltDPInAdapter 2.5.0

    com.apple.driver.AppleThunderboltDPAdapterFamily 2.5.0

    com.apple.driver.AppleThunderboltPCIDownAdapter 1.3.2

    com.apple.driver.AppleUSBMultitouch 237.3

    com.apple.iokit.IOUSBHIDDriver 623.4.0

    com.apple.driver.AppleUSBMergeNub 621.4.6

    com.apple.driver.AppleUSBComposite 621.4.0

    com.apple.iokit.IOSCSIMultimediaCommandsDevice 3.5.6

    com.apple.iokit.IOBDStorageFamily 1.7

    com.apple.iokit.IODVDStorageFamily 1.7.1

    com.apple.iokit.IOCDStorageFamily 1.7.1

    com.apple.iokit.IOAHCISerialATAPI 2.5.5

    com.apple.iokit.IOSCSIArchitectureModelFamily 3.5.6

    com.apple.driver.AppleThunderboltNHI 1.9.2

    com.apple.iokit.IOThunderboltFamily 2.7.7

    com.apple.iokit.IOUSBUserClient 630.4.4

    com.apple.iokit.IO80211Family 530.5

    com.apple.iokit.IOEthernetAVBController 1.0.2b1

    com.apple.iokit.IONetworkingFamily 3.0

    com.apple.iokit.IOFireWireFamily 4.5.5

    com.apple.iokit.IOAHCIFamily 2.5.1

    com.apple.iokit.IOUSBFamily 635.4.0

    com.apple.driver.AppleEFINVRAM 2.0

    com.apple.driver.AppleEFIRuntime 2.0

    com.apple.iokit.IOHIDFamily 1.8.1

    com.apple.iokit.IOSMBusFamily 1.1

    com.apple.security.sandbox 220.3

    com.apple.kext.AppleMatch 1.0.0d1

    com.apple.security.TMSafetyNet 7

    com.apple.driver.DiskImages 345

    com.apple.iokit.IOStorageFamily 1.8

    com.apple.driver.AppleKeyStore 28.21

    com.apple.driver.AppleACPIPlatform 1.8

    com.apple.iokit.IOPCIFamily 2.8

    com.apple.iokit.IOACPIFamily 1.4

    com.apple.kec.corecrypto 1.0

    Model: MacBookPro9,1, BootROM MBP91.00D3.B08, 4 processors, Intel Core i7, 2.6 GHz, 8 GB, SMC 2.1f175

    Graphics: Intel HD Graphics 4000, Intel HD Graphics 4000, Built-In, 384 MB

    Graphics: NVIDIA GeForce GT 650M, NVIDIA GeForce GT 650M, PCIe, 1024 MB

    Memory Module: BANK 0/DIMM0, 4 GB, DDR3, 1600 MHz, 0x80CE, 0x4D34373142353237334448302D434B302020

    Memory Module: BANK 1/DIMM0, 4 GB, DDR3, 1600 MHz, 0x80CE, 0x4D34373142353237334448302D434B302020

    AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0xF5), Broadcom BCM43xx 1.0 (5.106.98.100.17)

    Bluetooth: Version 4.1.7f2 12718, 3 service, 21 devices, 3 incoming serial ports

    Network Service: Wi-Fi, AirPort, en1

    Serial ATA Device: WDC WD7500BPKT, 750.16 GB

    Serial ATA Device: HL-DT-ST DVDRW GS31N

    USB Device: hub_device, 0x8087 (Intel Corporation), 0x0024, 0x1a100000 / 2

    USB Device: FaceTime HD Camera (Built-in), apple_vendor_id, 0x8509, 0x1a110000 / 3

    USB Device: hub_device, 0x8087 (Intel Corporation), 0x0024, 0x1d100000 / 2

    USB Device: hub_device, 0x0424 (SMSC), 0x2513, 0x1d180000 / 3

    USB Device: BRCM20702 Hub, 0x0a5c (Broadcom Corp.), 0x4500, 0x1d181000 / 6

    USB Device: Bluetooth USB Host Controller, apple_vendor_id, 0x821d, 0x1d181300 / 9

    USB Device: IR Receiver, apple_vendor_id, 0x8242, 0x1d182000 / 5

    USB Device: Apple Internal Keyboard / Trackpad, apple_vendor_id, 0x0252, 0x1d183000 / 4



    -------------------------------------------------------------------------------- ---------------------------------------------------------------------------



    The previous 2 Kernel Panics I had happen to have something similar to the above report. Which I will post below, hoping that it may help you diagnose my issue. They'll be in two small excerpts, both of which I'd like you to notice starting with "Panic" under the date. There probably is other information of use to you within the excerpt too.



    2nd Kernel Panic:




    Tue Apr 8 18:24:50 2014

    panic(cpu 4 caller 0xffffff8007ab8945): Kernel trap at 0xffffff8007d57927, type 13=general protection, registers:

    CR0: 0x0000000080010033, CR2: 0x00000000005ef000, CR3: 0x0000000029247040, CR4: 0x00000000001606e0

    RAX: 0xffffff801b8c07c8, RBX: 0x0000000000000000, RCX: 0xdeadbeefdeadbeef, RDX: 0xdeadbeefdeadbeef

    RSP: 0xffffff80f918bd00, RBP: 0xffffff80f918bdb0, RSI: 0x000000004d4f5408, RDI: 0xdeadbeefdeadbeef

    R8: 0xffffff80f918be78, R9: 0x000000000000005b, R10: 0xffffff801c6029c8, R11: 0x00000000ffffffff

    R12: 0xffffff801b8c07b8, R13: 0x0000000000000000, R14: 0xffffff801c825c98, R15: 0x0000000000000000

    RFL: 0x0000000000010282, RIP: 0xffffff8007d57927, CS: 0x0000000000000008, SS: 0x0000000000000010

    Fault CR2: 0x00000000005ef000, Error code: 0x0000000000000000, Fault CPU: 0x4



    Backtrace (CPU 4), Frame : Return Address

    0xffffff80f918b9a0 : 0xffffff8007a1d636

    0xffffff80f918ba10 : 0xffffff8007ab8945

    0xffffff80f918bbe0 : 0xffffff8007acebfd

    0xffffff80f918bc00 : 0xffffff8007d57927

    0xffffff80f918bdb0 : 0xffffff8007d572fa

    0xffffff80f918be20 : 0xffffff8007d568db

    0xffffff80f918bf30 : 0xffffff8007d56494

    0xffffff80f918bf60 : 0xffffff8007de94c3

    0xffffff80f918bfb0 : 0xffffff8007acf130



    BSD process name corresponding to current thread: esets_proxy



    1st Kernel Panic:



    Tue Apr 8 18:06:30 2014

    panic(cpu 4 caller 0xffffff800684450e): "a freed zone element has been modified in zone: knote zone"@/SourceCache/xnu/xnu-2050.48.12/osfmk/kern/zalloc.c:219

    Backtrace (CPU 4), Frame : Return Address

    0xffffff80f7ebbc20 : 0xffffff800681d636

    0xffffff80f7ebbc90 : 0xffffff800684450e

    0xffffff80f7ebbcd0 : 0xffffff8006843d52

    0xffffff80f7ebbdb0 : 0xffffff8006b56cc8

    0xffffff80f7ebbe20 : 0xffffff8006b5681e

    0xffffff80f7ebbf30 : 0xffffff8006b56494

    0xffffff80f7ebbf60 : 0xffffff8006be94c3

    0xffffff80f7ebbfb0 : 0xffffff80068cf130



    BSD process name corresponding to current thread: esets_proxy



    Thank you all very much for your time. Too bad I don't have Apple Care... Hope this issue can be resolved. I'm currently studying and my pockets can't take another hit right now. Like I said before I kind of kept away from using my laptop ever since I got the 3 Kernel Panics. Other then when I tested everything out as I mentioned in my first post that started this thread. But I have however began using my laptop since yesterday to post this, and browse a bit to see if the Kernel Panic would persist. I haven't had a Kernel Panic so far... One thing I did notice is the reports mention something about "Panic CPU," and "BSD process name: Eset" in all three reports. Not exactly in those words I just wrote (since each report differs). But it does lead me to think either I have a cpu issue, or the recent install of the new version of Eset I put on my machine this week has something to do with it? Again I'm no expert at reading these reports so I can't say for certain. And if it was some sort of bug in the new version of Eset antivirus, maybe the constant auto update feature of the program fixed/patched it. Which could be why I haven't experienced another Kernel Panic. Just throwing out some ideas...
     
  4. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #4
    Are you running one of these iLok USB keys? That paceap.kext is a driver for the iLok system and that is my first guess at the issue, because the crash looks related to a file write operation.

    I would also remove eset. If you want to run an AV, take a look at the free ClamXAV.

    You should be able to find the kext files in this folder.

    Code:
    /System/Library/Extensions
     
  5. m4v3r1ck macrumors 68020

    m4v3r1ck

    Joined:
    Nov 2, 2011
    Location:
    The Netherlands
    #5
    There are so many reports of kernel panics, crashes, hangs, spins ect for the latest version 6.0.9.1. If you want to keep using ESET CS revert back to version 5.0.115.0.

    ESET forums thread
     

Share This Page