Kernel Panic while upgrading to 10.10.1?

Discussion in 'OS X Yosemite (10.10)' started by LincolnsiPod, Nov 17, 2014.

  1. LincolnsiPod macrumors 6502

    Joined:
    Nov 20, 2009
    #1
    Anyone experience a kernel panic upgrading to 10.10.1? I just had one here, on a mid-2014 MBP, 16 GB RAM, 512GB Drive.

    Seems ok now, but it caught me off guard. :eek:

    ----------

    Oh, only third party drivers I appear to be using is the Logitech unifying receiver:

    com.Logitech.Unifying.HID Driver 1.3.1
    com.Logitech.Control Center.HID Driver 3.9.1

    In case anyone is experiencing the same thing and is looking for patterns here.
     
  2. milleron macrumors member

    Joined:
    Oct 23, 2014
    #2
    Didn't have a kernel panic, but the upgrade went very badly. After a restart, I had no Internet connectivity by either Wi-Fi or Ethernet. I did have LAN connectivity, but no Internet over Ethernet. My modem, router, and switches were not to blame as other devices on the LAN continued working nominally. I had to roll the system back to 10.10. There was no other solution.
     
  3. zroger73 macrumors newbie

    Joined:
    Sep 26, 2014
    #3
    I clicked INSTALL on the 10.10.1 update on my Retina iMac last night. When I came back about 30 minutes later, the update completed, but there was a messaging stating "Your computer restarted because of a problem." The details referenced a kernel panic. Made me very nervous, too. :/
     
  4. Wentzelg macrumors member

    Wentzelg

    Joined:
    Jun 12, 2014
    #4
    my i7 2012 mac mini is now trashed. I got the KP and now it refuses to boot. I have tried a recovery usb drive and it is doing the same thing. It will boot a while and then just shutoff. I find it hard to believe that this is not connected to 10.10.1? I have tried pram, smc etc. Nothing. I have a time machine backup so no worries there. I am a little concerned that nothing seems to fix it. I did a internet recovery also and that still does the same thing.
     

Share This Page