Kernel Panic!!!

Discussion in 'MacBook Air' started by shaids, Nov 2, 2012.

  1. shaids macrumors newbie

    Nov 2, 2012

    A friend got me his macbook air and it developed a kernel panic at boot.

    whats the first step to resolving this issue without having to format the harddisk. They got alot of information on it and it cant be lost.

    Any advice pls would be appreciated.


  2. GGJstudios macrumors Westmere


    May 16, 2008
    If you get a screen that looks like this:
    It's called a kernel panic. If it doesn't happen again, or very infrequently, you don't need to worry about it.
    If it does happen again, this may help:
  3. blueroom macrumors 603


    Feb 15, 2009
    Toronto, Canada
    I'll never understand how anyone with valuable data doesn't use a backup.

    Run the recovery partition. Hold the "R" key while booting.
  4. shaids thread starter macrumors newbie

    Nov 2, 2012
    Thank you for the reply.

    well it keeps coming up and i cant seem to take it off. No external device is attached to it. Everything looks normal.

    Its confusing because in every post or research i have done they keep saying it will go but in my case it always comes up at boot. Doesn't allow me to login.

    any other alternative ways i can check what could cause it to keep showing up.



    Thanks for the reply. I will give it a try right away.


    I tried go the Run the recovery partition. Hold the "R" key while booting but it keeps going to kernel window.

    Should i put the installation cd or what?

  5. aldo818 macrumors regular

    Nov 18, 2009
    South of France
    Interval Since Last Panic Report: 406759 sec
    Panics Since Last Report: 2
    Anonymous UUID: 78CF0864-662B-BB20-0ADA-FA9D42915365

    Thu Nov 1 07:52:32 2012
    panic(cpu 0 caller 0xffffff80168b7bd5): Kernel trap at 0xffffff801682da10, type 13=general protection, registers:
    CR0: 0x000000008001003b, CR2: 0xffffff8089296000, CR3: 0x0000000019479000, CR4: 0x0000000000000660
    RAX: 0x0000000000000001, RBX: 0xffffff8021ba3550, RCX: 0x0000000009000000, RDX: 0xffffff8083223078
    RSP: 0xffffff808ea33e50, RBP: 0xffffff808ea33e80, RSI: 0xffffff8083223068, RDI: 0x0000000000000000
    R8: 0xffffff8016ebec60, R9: 0xffffffffffffffff, R10: 0x00000000ffffffff, R11: 0x00000000ffffff80
    R12: 0xffffff8016ebebe8, R13: 0xffffff8021ba0030, R14: 0x01ffff8021ba0000, R15: 0x0000000000000000
    RFL: 0x0000000000010002, RIP: 0xffffff801682da10, CS: 0x0000000000000008, SS: 0x0000000000000000
    Fault CR2: 0xffffff8089296000, Error code: 0x0000000000000000, Fault CPU: 0x0

    Backtrace (CPU 0), Frame : Return Address
    0xffffff808ea33af0 : 0xffffff801681d626
    0xffffff808ea33b60 : 0xffffff80168b7bd5
    0xffffff808ea33d30 : 0xffffff80168ce4ed
    0xffffff808ea33d50 : 0xffffff801682da10
    0xffffff808ea33e80 : 0xffffff8016c2e1e9
    0xffffff808ea33ec0 : 0xffffff8016c2ca47
    0xffffff808ea33f30 : 0xffffff8016c2d3a2
    0xffffff808ea33f70 : 0xffffff8016c31e99
    0xffffff808ea33fb0 : 0xffffff80168b26b7

    BSD process name corresponding to current thread: kernel_task

    Mac OS version:
    Not yet set

    Kernel version:
    Darwin Kernel Version 12.2.0: Sat Aug 25 00:48:52 PDT 2012; root:xnu-2050.18.24~1/RELEASE_X86_64
    Kernel UUID: 69A5853F-375A-3EF4-9247-478FD0247333
    Kernel slide: 0x0000000016600000
    Kernel text base: 0xffffff8016800000
    System model name: MacBookAir3,2 (Mac-942C5DF58193131B)

    System uptime in nanoseconds: 986209572
    last loaded kext at 268302244: 196.0.0 (addr 0xffffff7f9868f000, size 20480)
    loaded kexts:
    com.rim.driver.BlackBerryUSBDriverInt 0.0.74 196.0.0 2.4.1 5.4.0 602.15.22 1.6.1 5.2.5 161.0.0 1.5 1.7 1.6 1.9 1.6 1.6 4.0.39 2 196.0.0 2.2.1 500.15 3.0 1.11 2.2.9 1.6.1 1.8.0 1.1 220 1.0.0d1 7 344 28.21 3.5.0 5.2.5 3.5.1 1.8 3.5.1 5.4.0 1.6 2.7.2 1.4 1.0
    Model: MacBookAir3,2, BootROM MBA31.0061.B07, 2 processors, Intel Core 2 Duo, 2.13 GHz, 4 GB, SMC 1.66f60
    Graphics: NVIDIA GeForce 320M, NVIDIA GeForce 320M, PCI, 256 MB
    Memory Module: BANK 0/DIMM0, 2 GB, DDR3, 1067 MHz, 0x80AD, 0x484D54333235533642465238412D47372020
    Memory Module: BANK 1/DIMM0, 2 GB, DDR3, 1067 MHz, 0x80AD, 0x484D54333235533642465238412D47372020
    AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0xD1), Broadcom BCM43xx 1.0 (
    Bluetooth: Version 4.0.9f33 10885, 2 service, 11 devices, 1 incoming serial ports
    Network Service: AirPort, AirPort, en0
    Serial ATA Device: APPLE SSD TS256C, 251 GB
    USB Device: FaceTime Camera (Built-in), apple_vendor_id, 0x850a, 0x24600000 / 2
    USB Device: Internal Memory Card Reader, apple_vendor_id, 0x8403, 0x26100000 / 2
    USB Device: BRCM2070 Hub, 0x0a5c (Broadcom Corp.), 0x4500, 0x04500000 / 3
    USB Device: Bluetooth USB Host Controller, apple_vendor_id, 0x821b, 0x04530000 / 6
    USB Device: Apple Internal Keyboard / Trackpad, apple_vendor_id, 0x0240, 0x04300000 / 2

    I get this message frequently i reset pram and fixed permissions and verified start up disk hope it helps

    was reading in some other threats that:

    does anyone know if this helps?
  6. shaids thread starter macrumors newbie

    Nov 2, 2012
    I tried reset pram and verified disk scan etc but still didn't work. But i cant seem to fix permissions. It wont allow me to click on it.
  7. aldo818 macrumors regular

    Nov 18, 2009
    South of France
    I m getting desperate to with this problem called apple care no solution looked all over the forums.
    I can fix the permissions but it doesn t resolve the Kernel panic.
  8. old-wiz macrumors G3

    Mar 26, 2008
    West Suburban Boston Ma
    I notice a kext from rim for blackberry...have you tried removing that?
  9. aldo818 macrumors regular

    Nov 18, 2009
    South of France
    Sorry i m not so familiar how can i remove it ? Thank you

Share This Page