Kernel panics, tired of them, help

Discussion in 'Mac Pro' started by eco7777, Aug 13, 2015.

  1. eco7777 macrumors regular

    Joined:
    Dec 29, 2012
    #1
    I have a Macbook Pro and it is one of the macs with the problem when switching cards.

    Is there a way to have my mac using only one card to stop the KPanics?

    Thank You!
     
  2. MacVidCards Suspended

    Joined:
    Nov 17, 2008
    Location:
    Hollywood, CA
    #2
    start by posting in macbook forums instead of desktop

    you might also try gfxstatus, my partner had one of the affected ones and that would help, locking it
     
  3. eco7777 thread starter macrumors regular

    Joined:
    Dec 29, 2012
    #3
    Sorry for the wrong forum. I had GFX and nothing
     
  4. valespring macrumors newbie

    Joined:
    Aug 14, 2015
    #4
    You haven't provided any details on what year, model or OS. Anyways, if it's the 2011ish Macbook Pro, they are covered until February 2016. Just bring it into Apple.

    It's a common problem, and it occurred so much with my 2011 15" model that they basically came to "another solution" to get me up and running, if you get what I mean.

    https://www.apple.com/support/macbookpro-videoissues/
     
  5. elvisizer macrumors 6502

    Joined:
    May 29, 2003
    Location:
    San Jose
    #5
    Did you actually use the gfxCardStatus utility to lock your machine to the internal or external GPU? just installing the utility doesn't change any settings.

    If you've still got gfxCardStatus installed, click on the icon for it in your menu bar, then choose either 'integrated only' or 'discrete only' to lock your mac to using only either the CPU's integrated GPU or the external discrete GPU on the motherboard.
    Screen Shot 2015-08-14 at 4.28.29 PM.jpg
     
  6. eco7777 thread starter macrumors regular

    Joined:
    Dec 29, 2012
    #6
    i did but it did not matter.

    i am taking it to apple
     

Share This Page