Kernel Panics with iMac 27 (Mid-2011) - EtreCheck Log provided

Discussion in 'Mac Basics and Help' started by MaKin211, Sep 28, 2015.

  1. MaKin211 macrumors newbie

    Dec 27, 2012
    Hey guys,

    I recently bought a used iMac27 (Mid-2011) and first started it yesterday with a clean installation of Yosemite and afterwards El-Capitan (GM). Now I am facing Kernel Panics and cannot tell what's causing them. It happened twice on Yosemite (had it installed for maybe 3 hours) and several times on El Capitan. Unfortunately there is only one panic log provided by the system:

    Sun Sep 27 23:07:36 2015
    *** Panic Report ***
    panic(cpu 1 caller 0xffffff802bbd7bfa): Kernel trap at 0xffffff802bb8cb16, type 14=page fault, registers:
    CR0: 0x000000008001003b, CR2: 0xffffff7f80010028, CR3: 0x0000000358b4d012, CR4: 0x00000000000626e0
    RAX: 0xffffff7f80000000, RBX: 0xffffff8039709800, RCX: 0xffffff7f80000028, RDX: 0x0000000000010000
    RSP: 0xffffff81a57c3490, RBP: 0xffffff81a57c34c0, RSI: 0x0000000050775d80, RDI: 0xffffff8031592bc8
    R8:  0x0000000000000000, R9:  0x0000000000000001, R10: 0x0000000000100000, R11: 0x000000000000000e
    R12: 0xffffff80512f90f0, R13: 0xffffff8030449000, R14: 0x0000000000084000, R15: 0xffffff8031592bc8
    RFL: 0x0000000000010206, RIP: 0xffffff802bb8cb16, CS:  0x0000000000000008, SS:  0x0000000000000000
    Fault CR2: 0xffffff7f80010028, Error code: 0x0000000000000000, Fault CPU: 0x1, PL: 1
    Backtrace (CPU 1), Frame : Return Address
    0xffffff81a57c3120 : 0xffffff802bae6417
    0xffffff81a57c31a0 : 0xffffff802bbd7bfa
    0xffffff81a57c3380 : 0xffffff802bbf51f3
    0xffffff81a57c33a0 : 0xffffff802bb8cb16
    0xffffff81a57c34c0 : 0xffffff802bb7f463
    0xffffff81a57c3840 : 0xffffff802bfdbdd6
    0xffffff81a57c3870 : 0xffffff802bcf3868
    0xffffff81a57c3a00 : 0xffffff802bcf039c
    0xffffff81a57c3c40 : 0xffffff802bf168e5
    0xffffff81a57c3d60 : 0xffffff802bd2eef0
    0xffffff81a57c3de0 : 0xffffff802bd23cbd
    0xffffff81a57c3e60 : 0xffffff802bfcb017
    0xffffff81a57c3f00 : 0xffffff802bfcb262
    0xffffff81a57c3f60 : 0xffffff802c02ba71
    0xffffff81a57c3fb0 : 0xffffff802bbf59f6
    BSD process name corresponding to current thread: iTunes
    Mac OS version:
    Kernel version:
    Darwin Kernel Version 15.0.0: Tue Sep 15 12:43:52 PDT 2015; root:xnu-3247.10.9~3/RELEASE_X86_64
    Kernel UUID: 1666AE46-5BC8-396A-A099-DF86AD27E35B
    Kernel slide:     0x000000002b800000
    Kernel text base: 0xffffff802ba00000
    __HIB  text base: 0xffffff802b900000
    System model name: iMac12,2 (Mac-942B59F58194171B)
    System uptime in nanoseconds: 2982487662916
    last loaded kext at 1840040691696:    1.4.4 (addr 0xffffff7faed9b000, size 36864)
    loaded kexts:    1.4.4    3.13    1.10    3.0.0    1.70    1.9.5d0    90.3    1.0.2d2    110.20.21    3.0    4.4.0f4    1    124    3.11.32    272.50.2    272.50.2    272.50.2    3.6.1    1    1.3.6    1.0.1    7.0.0    1.3.6    10.0.0    3.11.32    170.8.1    1    4.4.0f4    4.1.0    1.0.0    208    1.3.6    1.2.13    3.1    4.0.0    3.0.8    1.0.0    10.0.0    4.4.0f4    3.7.7    3.7.1    3.7.1    327.5    3.0.1    1.0.0d1    1.0.0    37    2.8.0    700.74.5    10.1.11    5.5.2    3.1.5    1.0.1    1.0.1    4.0    2.0    1.8    2.1    4.0    1.7    218.0.0    163    3    8    218.0.0    181    181    4.4.0f4    304.9    5    1.0    11    272.50.2    525    108.0.1    203.9.2    1    3.11.32    1.1.0    2.2.6    2.4.1    4.4.0f4    4.4.0f4    272.50.2    272.50.2    204.1    1.2.0    1.3.6    3.11.32    1.0.14d1    1.0.14d1    1.0.0    4.1.1    3.1.9    1.0.0    6.0.0d7    2.4.1    3.7.7    1.8    1.8    1.8    2.6.2    1.0.1    4.0.0    3.7.7    1.0.0    3.7.7    900.4.1    1.0.1    1.0.1    4.1.2    4.1.2    4.1.2    2.0.2    3    4.0.1    5.0.6    1100.23    1.0.4    900.4.1    1.0.3b3    1.0.1b8    3.2    4.5.8    2.8.0    900.4.1    1.0.1    1.0.1    1.0.1    1.0.1    2.0    2.0    2.0.0    1.1    300.0    1.0.0d1    2    1.0.5    1.0    415    2.1    31    28.30    4.0    2.9    1.4    1    1    1.0
    I then uninstalled Paragon and all its NTFS drivers as they did not seem to be compatible with El Capitan (haven't even installed on Yosemite and still is crashed).

    I ran Rember overnight and it passed 44 loops without any failures - as well as I can tell (Rember- as well as EtreCheck-Logs are attached).

    Two hours ago I ran a full Apple Hardware Tests with zero problems reported. Not sure whether this is good or bad news...

    I just uninstalled the memory sticks that were added by the seller (2x4GB) so that the iMac is currently running the stock 4GB RAM only. I will do a Rember Check again and will see whether there will be a panic again.

    If the AHT and Rember do not report any memory defects, is it still possible that the RAM causes the kernel panics? I am not sure what do to now. :(

    Your help is much appreciated. Thank you very much in advance.

    Best regards,


    Attached Files:

  2. chscag macrumors 68040


    Feb 17, 2008
    Fort Worth, Texas
    The KP report really doesn't show anything definitive except that it crashed while you were running iTunes. I doubt the KPs are being caused by bad memory modules although it is possible. My suggestion is to run the iMac in Safe Mode for awhile to see if it still crashes. Safe Mode does a verify on the hard drive while it eliminates all third party drivers and startup apps. It also kills the sound - so don't worry about that. Restart your iMac while holding down the shift key as soon as you hear the chime (Bong!). It may take awhile to boot up. Let it run that way for a good while to see if it crashes. If it doesn't crash in Safe Mode, then you can assume that the problem may be caused by software. However, if it does crash in Safe Mode, then you may be faced with a hardware defect or error.

    Your particular model iMac (27" 2011 model) has had problems with the graphics adapter so that may be something to keep in mind.
  3. MaKin211, Sep 28, 2015
    Last edited: Sep 29, 2015

    MaKin211 thread starter macrumors newbie

    Dec 27, 2012
    Thanks for your reply. I am currently running it with 4GB of RAM and it's a pain in the a** to be productive at the speeds but when running in Safe Mode it is even worse. :( But I will try it.

    But the fact that I cleanly installed El Capitan (and also Yosemite before) should sort out any Software related issues, shouldn't it?

    What makes you think that it's not memory related? Might it be the hard drive or is it unlikely too?

    Is there another way or test for the Graphic Adapter?


    EDIT: Rember ran overnight but it only tested 147MB of RAM as the rest was used by other processes... (4GB)

    I am running iMac with 4GB and in Safe Mode now. I will see whether it will panic again...

    EDIT 2: No panic so far. I've read that mixed up RAM modules might cause kernel panics. But does it have to be defect modules or simply incompatible ones (mixed with the stock modules)? I am currently running the iMac with stock RAM in safe mode and put the other modules into my MacBook running Rember right now. I will see whether one of the systems crashes.

    EDIT 3: Rember has just reported memory failures of the third party modules (2 x 4 GB) I took from the iMac and installed in the Macbook.

     Block Sequential    :                   setting   1 of 256testing   1 of 256setting   2 of 256testing   2 of 256setting   3 of 256testing   3 of 256setting   4 of 256testing   4 of 256setting   5 of 256testing   5 of 256setting   6 of 256testing   6 of 256setting   7 of 256testing   7 of 256setting   8 of 256testing   8 of 256setting   9 of 256testing   9 of 256setting  10 of 256testing  10 of 256setting  11 of 256testing  11 of 256setting  12 of 256testing  12 of 256setting  13 of 256testing  13 of 256setting  14 of 256testing  14 of 256setting  15 of 256testing  15 of 256setting  16 of 256testing  16 of 256setting  17 of 256testing  17 of 256setting  18 of 256testing  18 of 256setting  19 of 256testing  19 of 256setting  20 of 256testing  20 of 256setting  21 of 256testing  21 of 256setting  22 of 256testing  22 of 256setting  23 of 256testing  23 of 256setting  24 of 256testing  24 of 256setting  25 of 256testing  25 of 256setting  26 of 256testing  26 of 256setting  27 of 256testing  27 of 256setting  28 of 256testing  28 of 256setting  29 of 256testing  29 of 256setting  30 of 256testing  30 of 256setting  31 of 256testing  31 of 256setting  32 of 256testing  32 of 256setting  33 of 256testing  33 of 256setting  34 of 256testing  34 of 256setting  35 of 256testing  35 of 256setting  36 of 256testing  36 of 256setting  37 of 256testing  37 of 256setting  38 of 256testing  38 of 256setting  39 of 256testing  39 of 256setting  40 of 256testing  40 of 256setting  41 of 256testing  41 of 256setting  42 of 256testing  42 of 256setting  43 of 256testing  43 of 256setting  44 of 256testing  44 of 256setting  45 of 256testing  45 of 256setting  46 of 256testing  46 of 256setting  47 of 256testing  47 of 256setting  48 of 256testing  48 of 256setting  49 of 256testing  49 of 256setting  50 of 256testing  50 of 256setting  51 of 256testing  51 of 256setting  52 of 256testing  52 of 256setting  53 of 256testing  53 of 256
    FAILURE! Data mismatch at local BUFA address 0x00000001636ae830, BUFB address 0x00000001efef8830
    BUFA Data: 0x3434343434343434, BUFB Data: 0x34b4343434343434
      Checkerboard        :                 setting  1 of 64
    What do you guys think? Although the previous tests (Rember and AHT) were negative, this is still a memory failure? The memory modules I installed on the Macbook are of lower clock speeds than the Macbook supports, but that should not be a problem or should it?
  4. satcomer macrumors 603


    Feb 19, 2008
    The Finger Lakes Region
    That is the problem!
  5. MaKin211, Sep 29, 2015
    Last edited: Sep 29, 2015

    MaKin211 thread starter macrumors newbie

    Dec 27, 2012
    Ok, I ran memtest in Single User Mode on the Macbook and received the same error. I reseated the modules (switched places) and now I am running the test again. The next step would be to test each module separate.

    I'll keep you posted.

    Thanks again guys.

    EDIT: After reseating the modules 2 of 3 test sequences ran without any failures so far. :( I hope that I am not loosing it again... :(
  6. chscag macrumors 68040


    Feb 17, 2008
    Fort Worth, Texas
    Are you sure your MacBook uses the same memory as the iMac? If the speeds are different, it's possible for the modules to fail the test in the MacBook while OK in the iMac. If you have any doubts at all about the iMac memory, just replace it. Prices at are very competitive and Amazon sells Crucial memory.
  7. MaKin211 thread starter macrumors newbie

    Dec 27, 2012
    Well, after reseating the modules in the Macbook memtest ran 9 sequences without any memory failures while in their old positions it failed with the message above.

    I am currently running the iMac with 4GB of RAM and no panics so far (first at Safe Mode and now in normal mode) and replaced the HDD for a SSD (with OWC thermal sensor).

    I will have the Crucial RAM replaced and try it again.

    But now I am not sure what tests to do with the crucial RAM. Or should I just have it replaced? What I could think of is to test the modules one by one. What do you think?
  8. chscag macrumors 68040


    Feb 17, 2008
    Fort Worth, Texas
    It sounds like you have things going OK for now. I would leave well enough alone until such a time if the KPs start again. It may have even been the HDD that was causing the KPs. The biggest fear with that machine is the GPU getting flaky but so far it looks like yours is alright. BTW, opening up an iMac and replacing the HDD is not exactly an easy job, congrats to you. :)
  9. MaKin211 thread starter macrumors newbie

    Dec 27, 2012
    Thanks for the kind words. :) I was well prepared when it comes to the iMac surgery so in the end it was pretty doable. :)
    I will use the iMac as it is supposed to be used and try not to think about potentially upcoming panics. :)

Share This Page

8 September 28, 2015