Kernel Panics

Discussion in 'macOS' started by zao8350, Feb 20, 2010.

  1. zao8350 macrumors regular

    Joined:
    Jul 2, 2009
    #1
    so, after some partition troubles i popped in my snow leopard disc and erased my HD. i then made a windows partition. then, i tried to restore from a time machine back up I had. it finished restoring and said to restart.... so i did. it doesnt get past the apple sign though. after the grey screen with and apple logo sit their for a few seconds it kernal panics. i can't get any farther than that. should i re-restore or what?
     
  2. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #2
  3. zao8350 thread starter macrumors regular

    Joined:
    Jul 2, 2009
    #3
    no, I used disk utility. I'll check outthat guide as soon as I'm home!

    I already tried reerasing and restoring without a partition but my computer isn't finding my backup now. I did a clean install of the os my computer came with and was going to try a restore after that
     
  4. zao8350 thread starter macrumors regular

    Joined:
    Jul 2, 2009
    #4
    ok, i apparently just screwed up. bad. apparently when i wiped the hd, it decided to wipe my external too. nothing is on the HD according to finder. PISSED. ah well. thanks anyway
     

Share This Page