Kernel Task issues

Discussion in 'MacBook Pro' started by mclarida, Jan 18, 2008.

  1. mclarida macrumors newbie

    Joined:
    Jan 18, 2008
    Location:
    Orlando,Fl.
    #1
    I had my first leopard problem on my 1.67 15" powerbook last night. I lost bluetooth so I restarted, I went to the activity monitor and there was a kernel task eating up 152 mb of my ram. All updates are current and I have 2gb of ram. Any ideas as to what this action is doing. I also have a dual 2.4 g5 with 3.5 gb of ram(but no kernel task issues). Help!
    M
     
  2. Silvio macrumors newbie

    Joined:
    Mar 25, 2008
    #2
    Same here

    Yesterday i tried installing Aperture on my MBP, i installed and it wouldn´t boot the application, so i downloaded the updates that "software update" recomended, well i did that and my life has changed for the worst.

    My macbookpro got so slow that not even quicktime videos reproduced properly, i started reading about all this and found out about the bloody kernel task, it shows to be eating about 40% of the memory and i did all that the fellas over here have adviced and nothing has worked. Can anyone save me the trip to the Apple Store Technitians?... Please!!!!
     
  3. jonnytruant macrumors member

    jonnytruant

    Joined:
    May 15, 2008
    Location:
    West Chester, PA
    #3
    Same problem

    my MBP is having the same kernel task problem...it is hogging up like 55%!!! I dont know what to do! I have been running Spring Cleaning to tidy up a bit and still no success. Anyone have any ideas??

    Jonny:apple:
     
  4. merl1n macrumors 65816

    merl1n

    Joined:
    Mar 30, 2008
    Location:
    New Jersey, USA
    #4
    To all, Launch Activity Monitor and see what process is hogging the cpu.

    It sounds like syslogd (system logger) which usually indicates a corrupt cache file.

    Download OnyX (a free maintenance utility) and clean all caches. Then immediately reboot.

    If this is the cause, this should cure it. Otherwise see what other process is eating up the cpu. HP Communications daemon (for HP AIO printers) also runs amuck at times. That one you can kill in Activity Monitor.
     
  5. akeensurfer2004 macrumors newbie

    Joined:
    Sep 10, 2010
    Location:
    Cronulla, Australia
    #5
    Hey Merl1n,

    Merely downloading OnyX an rebooting worked a treat.

    That kernel thingy was taking up more than 400MB of 2GB of my RAM and making me wait for things that I didn't need to wait for. I am not a power user - I only use simple stuff like Safari, Entourage, Aquisition & MYOB.

    Anyway I just wanted to THANK YOU for your help!
    Matt
     

Share This Page