Key clicks still heard even with Volume all the way down, different than before

Discussion in 'iPad' started by gameboy213, Mar 31, 2011.

  1. gameboy213 macrumors 6502

    gameboy213

    Joined:
    Jan 1, 2008
    Location:
    Los Angeles, CA
    #1
    I used to like the option of pressing the volume rocker all the way down to mute the device. It will still mute sounds for music, video etc, but the keyboard clicks are not muted unless you actually use the mute button on the bottom bar.

    This annoy anyone else?

    I switched the lock button to mute now but wanted to keep it as my portrait lock. I'm on 4.3 on my iPad 2 as my desktop is getting repaired and can't upgrade to 4.3.1. But I doubt that his is fixed.


    Sent from my iPad using Tapatalk
     
  2. RKpro macrumors 6502

    Joined:
    Oct 27, 2008
    #2
    I have mine permanently off, it's annoying while talking notes at school and work.

    Settings > General > Sounds > Keyboard Clicks OFF
     
  3. PhazonUK macrumors 6502

    Joined:
    Jun 1, 2010
    #3
    The keyboard clicks aren't included in the normal volume anymore.
    Because of FaceTime the iPad 2 has a "ringer" volume which includes keyboard click, lock/unlock sounds, and mail alerts.
    You can set it so that the volume rocker changes the "ringer" volume instead, but then you have to use the multitasking bar to change the volume of games, music and videos.

    I've had to do it this way so that I can easily change the keyboard click volume, but I would MUCH rather just have one systemwide volume level. Defo annoying.
     
  4. guywoodman7, Mar 31, 2011
    Last edited: Mar 31, 2011

    guywoodman7 macrumors member

    Joined:
    Jan 28, 2008
    Location:
    New York
    #4
    System Prefs -> General -> Sounds ->Change with buttons ON...Solved
     
  5. gameboy213 thread starter macrumors 6502

    gameboy213

    Joined:
    Jan 1, 2008
    Location:
    Los Angeles, CA
    #5

    Thanks! That works!

    How I missed it I'm not quite sure. So much better.

    Sent from my iPad using Tapatalk
     
  6. EggyWeggs macrumors newbie

    Joined:
    Oct 20, 2011
    #6
    I'm using the new "iPad 4" and even with "Change with buttons" set to ON, I can still hear the clicking with the volume down?
     

Share This Page