Keyboard adjustment

Discussion in 'Mac Basics and Help' started by scozzer, Jun 30, 2015.

  1. scozzer macrumors newbie

    scozzer

    Joined:
    Jan 16, 2011
    Location:
    So. Cal
    #1
    Using 10.10.3 on my iMac with the small wireless keyboard set to US standard
    For reasons unknown to me my keyboard (Shift 3) now produces the £ and not the number sign.
    Try as I might I have not been able to correct it to the original value.
    I don't mind having the £ as I am from UK living in US but would like the number sign back.
    i.e. I want both.
    Please advise
    Phil Schofield
     
  2. mfram, Jul 1, 2015
    Last edited: Jul 1, 2015

    mfram macrumors 65816

    Joined:
    Jan 23, 2010
    Location:
    San Diego, CA USA
    #2
    Maybe because your Mac is set to U.K. English instead of U.S. English. Try Option-Shift-3 and see what character you get. Or maybe just Option-3.

    Just tried on my U.S. Mac. Option-3 gives me '£'. So I assume Option-3 on a U.K. Mac will give '#'.
     

Share This Page