Keyboard and mouse not responding!! HELP!

Discussion in 'iMac' started by mohicanspap, Jan 3, 2009.

  1. mohicanspap macrumors regular

    Joined:
    Jul 19, 2008
    #1
    My keyboard and mouse is not responding my 3.06 ghz 24" iMac. A day prior I ran the leopard dfu fix script and it worked fine. I was able to jailbreak my iPhone and everything was okay. Earlier today I used the comuter and it was okay. Othing seemed wrong. I turned it off and just now I tried to turn it on and the keyboard and mouse is not responding. Does anybody have a solution? By the way this thread was made from my iPhone
     
  2. Ramashalanka macrumors regular

    Joined:
    Dec 26, 2008
    Location:
    Lanka Ravi Shanka
    #2
    Have you tried resetting the PRAM and the SMC?

    http://support.apple.com/kb/HT1379
    http://support.apple.com/kb/HT1543
     
  3. dengar169 macrumors member

    Joined:
    Sep 20, 2007
    #3
    Mohican's relative

    We have tried unplugging evrything, did the pram reset command but did not get any chime to confirm it worked. I've started in single user mode but cannot get any further than start up because keyboard will not work
     
  4. pyroxp7 macrumors newbie

    Joined:
    Jan 4, 2009
    #4
    Did you install the DFU hack thing from iClarified? Because that screws up the USB ports because it edits the Mac through Automator. If you did AND you're on Leopard 10.5.6, go to http://www.apple.com/downloads/macosx/apple/macosx_updates/ and install the Mac OS X 10.5.6 Combo Update. This will fix the problem.
     
  5. ryant601 macrumors member

    Joined:
    Sep 9, 2008
    #5
    How would I be able to download that update since my keyboard and mouse don't work? Thanks for any help I have the same exact issue
     
  6. fsartono macrumors member

    Joined:
    Nov 16, 2007
    #6
    Hi,

    Have you found a solution to this problem?
    I have the same exact situation with my iMac G5.

    Thanks.
     
  7. fsartono macrumors member

    Joined:
    Nov 16, 2007
    #7
    Hi,

    Have you found a solution to this problem?
    I have the same exact situation with my iMac G5.

    Thanks.
     
  8. ryant601 macrumors member

    Joined:
    Sep 9, 2008
    #8
    i just brought it to apple, they reinstalled OSX and its fine now.
     

Share This Page