Keyboard and pkgbackup not working after replacing iP4 from Apple

Discussion in 'Jailbreaks and iOS Hacks' started by is300guy, Feb 27, 2011.

  1. is300guy, Feb 27, 2011
    Last edited: Feb 27, 2011

    is300guy macrumors regular

    Joined:
    Feb 25, 2009
    Location:
    Fresno, Ca
    #1
    I just had my iP4 replaced by Apple yesterday because of a buggy iPod player in my iP4. Of course I had backed every thing up through pkgbackup (through contacts) and iTunes before taking the device to Apple so I was good to go.
    I went through the tedious process of trying to gather all my info via pkgbackup, which unfortunately took nearly the whole day because the app could not find my backup anywhere and if it did, the date was back in May of last year! I was so aggravated with the situation that I ended up getting ALL my data one by one through Cydia by memory, which I am sure that I have forgot a good chunk of it. Anyhow I ended up changing the backup from contacts through dropbox instead and was done with pkgbackup so hopefully it won't fail on me again the next time I restore it. If anyone knows an answer to this dilemma, please chime in. On to the next issue.
    Upon JB, using only Cydia at the time, the keyboard function ONLY worked on Cydia but does not work on anything else, such as mail, sms, safari, settings, and etc. WTF right? I previously downloaded 5 qwerty keyboard layout, which worked before on my other iP4 (which was on 4.2.1) but deleted it to see if that would cure my troubles but nope, it didn't.
    Do I have a faulty device or could it be cydia or pwnagetool that could have ruined things up? This whole situation has been exasperating...
    I never had an issue with pkgbackup until yesterday and with the keyboard acting up like this so any solutions would be great, thanks in advance and sorry for the long thread, had to vent out:D
     
  2. is300guy, Feb 27, 2011
    Last edited: Feb 27, 2011

    is300guy thread starter macrumors regular

    Joined:
    Feb 25, 2009
    Location:
    Fresno, Ca
    #2
    Bump. Upon further inspection, I ended up restoring my iP4 back to factory settings. Checked everything and all seems good with the keyboard and everything else. BUT when I go to restore my contacts and such, I go back to check the keyboard functionality and I get the same results? I haven't JB my iP4 yet but it still has issues with the keyboard!! Could it be the iP4 itself or could it be my backup that is causing the issues? If I take the iP4 back to Apple with the backup data I now have, but not JB, would Apple be able to detect my JB even though it has been restored back to factory settings or will they detect the JB through my backup? I'm at a lost here, please help.

    As you can see, the image appears blank on the bottom where the keyboard goes:
    [​IMG]

    And trying to place a reminder in calendar is no use as well as safari:
    [​IMG]
     
  3. is300guy thread starter macrumors regular

    Joined:
    Feb 25, 2009
    Location:
    Fresno, Ca
    #3
    Bump, 96 views and no replies? I think I'll just restore it again for the hundredth time and take it back to Apple tomorrow because this is all too frustrating
     

Share This Page