Keyboard Backlight Won't Turn Off In Windows XP

Discussion in 'MacBook Pro' started by 103734, Oct 20, 2008.

  1. 103734 Guest

    Joined:
    Apr 10, 2007
    #1
    I just installed Windows XP on my new alum MBP, and I can turn the black light on the screen and keyboard up and down but I can't totally turn off the back light on the keyboard.

    Is there anyway to turn it totally off?
     
  2. 103734 thread starter Guest

    Joined:
    Apr 10, 2007
  3. MGLXP macrumors regular

    Joined:
    Sep 29, 2005
    #3
    I'm having the same problem on my new MacBook in Windows Vista.
     
  4. 103734 thread starter Guest

    Joined:
    Apr 10, 2007
  5. masse macrumors 6502a

    masse

    Joined:
    May 4, 2007
    Location:
    MA/GA
    #5
    i read your thread, looked at my keyboard, tried to turn it off....

    no luck, just all the way dimmed.
     
  6. 103734 thread starter Guest

    Joined:
    Apr 10, 2007
  7. yorck macrumors newbie

    Joined:
    Nov 16, 2009
    #7
    Keyboard

    The only thing you can do for the moment to turn off the keyboard backlit is to go to start menu and choose to stand by windows an then turn on again the computer from the stand by status.

    You will notice that the keyboard is now off. That's the only solution i found for the moment but I'm sure that there is an option in windows that let u do this however I do not have tie for thr moment to figure it out. Hope this solution help you for the time being and maybe Apple provides an upgrade for its Win xp Bootcamp.

    Good Luck!!
     
  8. 103734 thread starter Guest

    Joined:
    Apr 10, 2007
  9. yorck macrumors newbie

    Joined:
    Nov 16, 2009
    #9
    I did notice that the thread is one year old but unfortunatley since the problem isn't solved till nowadays I posted my answer for people who are googling this problem, same as what you did now!!

    I want to add that the Keyboard Blacklight is generating as well another problem and its that of Start bar transarency. Everytime I try to diminish the light of the keyboard in xp, I have to use the F5 key which itself uses a transparency feature and therefore Nvidia complains that another aplication is using transparency. However, putting the computer on stand by and turning it on again from its stand by status solve both problems the blacklight and the transparency problems. However, this is no solution but for the moment I can stick to it until Apple care a bit more about their customers!!
     

Share This Page