Keyboard commands show up on desktop

Discussion in 'Mac Basics and Help' started by debg, Feb 10, 2012.

  1. debg macrumors newbie

    Joined:
    Feb 10, 2012
    #1
    A few months ago I tried using the virtual keyboard on my iMac. I found not all of the shortcuts, even the standard ones, in Photoshop were not working. I disabled it, tried downloading a few trials of other keyboards, have since used Clean My Mac to remove the downloaded ones, but now every time I use any of my command keys they show on the desktop. This never happened before and ever since I have been having problems with wacky things happening, like when I click on an icon to switch back and forth between programs in my dock, my finder window comes up or my mail won’t show me an email and it selects multiples and so on. My wireless keyboard stopped working and I even went out and bought a new one thinking this might be the problem but its still happening and happening with any program open.......I have to restart and its really getting on my nerves. Any one have a clue what is going on?
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
    You have Sticky Keys enabled. Go to System Preferences > Universal Access > Keyboard > Sticky Keys.

    Btw, cleaner apps are not needed, especially not Clean My Mac:
    Five Mac maintenance myths by Mister GGJstudios
     
  3. debg thread starter macrumors newbie

    Joined:
    Feb 10, 2012
    #3
    thanks

    thanks, that worked, hopefully it will solve my problem, it seems to all have started when I tried using the on screen keyboard, will see if this helps. Read the thread on Clean My Mac and didn’t see that it really did anything detrimental, have had it for some time and never had any problems....but thanks for the heads up.
     

Share This Page