Keyboard Issues in Widescreen on my isuck

Discussion in 'iPod touch' started by swiftman, Feb 4, 2008.

  1. swiftman macrumors newbie

    Joined:
    Jan 15, 2008
    #1
    SO....

    I had a brand new week 38 last week i purchased from apple.com with the new apps and everything already on it.

    when browsing... the keyboard in landscape was really messed up... like the buttons all appeared fine... but it was as if everything was shifted invisibly to the left in the background... so if i tried to type an "a" i got a "w" etc, etc...

    i sent it back to apple... and they sent me a fresh off the production line 2008 week 5.

    i take it out of the box... and.... it the keyboard does the exact same thing and is totally fkd up.

    this is my first apple product and i must say... the experience has been laughable and absolute crap. i am almost convinced these are the cheapest products made on earth... with the highest premiums ever.

    the only thing that could convince me otherwise would be if someone had the same issues and was able to resolve them.

    so far... 2 out of 2 ipods have been defective... including a BRAND new manufacture.

    anyone else having these issues and been able to get it remedied? its a shame, i know the touch could be a useful product for me... if only it would work. i really dont want to go through 5 exchanges just to get one that actually works.:mad::confused:
     
  2. -Dark Angel- macrumors 6502

    Joined:
    Nov 13, 2007
    #2
    Wow, well it sounds like if it wasnt for your bad luck you wouldn't have any luck eh? Nah my touch has been perfect for me but it isn't a 1.1.3 device, just 1.1.2 jailbroken. I seen too many people complain how 1.1.3 is a buggy firmware. Have you tried to reset your device? Maybe that will fix the calibrator for your touch.
     
  3. swiftman thread starter macrumors newbie

    Joined:
    Jan 15, 2008
    #3
    yeah, unfortunately i did reset it. 3 times.

    I am thinking it is due to 1.1.3 as well.

    it just bugs me that apple says that this is a known issue on the phone... and the first time told me to send my touch back without hesitation b/c they were so sure it was messed up. which makes me feel like it is not just a firmware thing.

    :(
     

Share This Page