Keyboard keeps changing to "Romaji" and once, Chinese

Discussion in 'OS X Mavericks (10.9)' started by NovemberWhiskey, May 6, 2014.

  1. NovemberWhiskey macrumors 68030

    NovemberWhiskey

    Joined:
    May 18, 2009
    #1
    Does anyone know what is causing the problem? My keyboard keeps changing back to "Romaji" instead of "US." I am still able to type in English, but I am wondering why it is doing this.

    One time it was set to Chinese, and I couldn't type in english at all.
     
  2. FreakinEurekan macrumors 68040

    FreakinEurekan

    Joined:
    Sep 8, 2011
    Location:
    Eureka Springs, Arkansas
    #2
    Just a hunch, but look at System Preferences > Keyboard > Shortcuts > Input Sources and uncheck the two selections there. May be accidentally hitting that keystroke.
     

Share This Page