Keyboard keeps spelling "well" to "we'll"

Discussion in 'iOS 7' started by Risco, Sep 17, 2013.

  1. Risco macrumors 68000

    Risco

    Joined:
    Jul 22, 2010
    Location:
    United Kingdom
    #1
    This is really annoying, I have reset the dictionary but it keeps suggesting to set well to we'll!

    I keep clicking the x, but it suggests it again. Test for yourself and type well and see if it suggests we'll?
     
  2. user-name-here macrumors 65816

    Joined:
    Aug 31, 2013
    #2
    Settings -> General -> Keyboard -> Add New Shortcut -> Phrase: "well" Shortcut: "well"

    Done.
     
  3. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #3
    Instead of just dismissing the suggestion (by using the 'x'), try letting it autocorrect and then use delete to fix it yourself, if you do that a few times, it should learn not to do that autocorrect.
     
  4. Risco thread starter macrumors 68000

    Risco

    Joined:
    Jul 22, 2010
    Location:
    United Kingdom
    #4
    Nope, neither works. It seems to do every other one, friggin annoying!
     

Share This Page