Keyboard layout switching automatically

Discussion in 'macOS' started by Ploki, Jun 17, 2009.

  1. Ploki macrumors 68000

    Joined:
    Jan 21, 2008
    #1
    what is the shortcut? i think i have everything disabled but the keyboard layouts keep switching to American all the time.
    i dont want to delete it because i have it for shortcuts for certain software.. :S
     
  2. angelwatt Moderator emeritus

    angelwatt

    Joined:
    Aug 16, 2005
    Location:
    USA
    #2
    You should be able to check what shortcut you have set from System Preferences. Look in the Mouse & Keyboard section as well as the International area.
     
  3. Ploki thread starter macrumors 68000

    Joined:
    Jan 21, 2008
    #3
    thats the funny thing, i have it disabled...
    i changed it to something else and left it disabled. we'll see
     
  4. Ploki thread starter macrumors 68000

    Joined:
    Jan 21, 2008

Share This Page