keyboard layout

Discussion in 'Mac Basics and Help' started by Lokrado, Nov 9, 2009.

  1. Lokrado macrumors regular

    Joined:
    Jan 26, 2009
    Location:
    Denmark
    #1
    the "problem" is the keyboard layout, i had it set to US as default but somehow it changed to Danish. so now when i start up my mac it is in a danish keyboard layout even though it has an US one. and this happens to be rather annoying since i hardly do anything in danish on my mac..

    so my question is, how do i change it back? - i googled it and found a few terminal command but none of which worked, some were back to 10.3....
     
  2. BlueRevolution macrumors 603

    BlueRevolution

    Joined:
    Jul 26, 2004
    Location:
    Montreal, QC
    #2
    On Leopard, it's  -> System Preferences -> International -> Input Menu -> (select) US. Snow Leopard moved some of the functionality from that page has moved to System Preferences -> Keyboard, but I don't know exactly what. I guess I should get around to updating.
     
  3. Gregg2 macrumors 603

    Joined:
    May 22, 2008
    Location:
    Milwaukee, WI
    #3
    In SL, International is now known as Language & Text
     
  4. BlueRevolution macrumors 603

    BlueRevolution

    Joined:
    Jul 26, 2004
    Location:
    Montreal, QC
    #4
    But the content remains the same?
     

    Attached Files:

  5. Ashka macrumors 6502a

    Ashka

    Joined:
    Aug 9, 2008
    Location:
    New Zealand
    #5
    The content in System prefs Language & Text has changed.
    Language is easier to set, Text includes Spelling plus Symbol & Text Substitutions. Formats pretty much the same & Input Sources has been rearranged, Keyboard & Character viewer are combined at the top of the list with a new icon.

    System Prefs Keyboard is separate.
    Keyboard is pretty much the same, Keyboard Shortcuts
    includes changing shortcuts separated by application & setting which Services you want.

    Have fun & Upgrade :)
     

Share This Page