Keyboard light shows Blocked Symbol

Discussion in 'MacBook Pro' started by Brasco14, Apr 4, 2011.

  1. Brasco14 macrumors newbie

    Oct 5, 2010
    Hi there. I'm kind of worried. My keyboard lights won't light up. It will only be able to light up a few seconds after start up. After that the symbol will appear. I have unticked the illuminate keyboard in low light conditions, yet it still shows the blocked sign. Is there a solution to this? Thanks for your help.
  2. simsaladimbamba

    Nov 28, 2010
    Because it is too bright. If the ambient light is too bright, the keyboard backlight will not light up.
  3. mmduluth macrumors regular

    Jan 25, 2011
    If it's too bright in the room your in that happens. Try covering the light sensor and see if the lights come on.
  4. alust2013 macrumors 601


    Feb 6, 2010
    On the fence
    It likely means that it thinks that it's too bright to have the backlight on. Try checking that box again, then covering the area about 2mm to the left of the webcam with your thumb. This should cause the keyboard to light up, or at least allow you to adjust it from off.
  5. Brasco14 thread starter macrumors newbie

    Oct 5, 2010
    Thank you so much for the quick replies my friends. I believe the issue has been resolved. I feel like such a noob, :(
  6. Nermal Moderator


    Staff Member

    Dec 7, 2002
    New Zealand
    It's OK, I asked the exact same thing when I got my first backlit machine :)
  7. Modernape macrumors regular

    Jun 21, 2010
    Or install Labtick if you want to overide the auto-sensor.
  8. Bathplug macrumors 6502a

    Jul 12, 2010
    I can't remember what setting it was maybe untick the "automatically adjust brightness as ambiant light changes" in Displays in system preferences and my keyboard backlight can be turned on/off in all conditions.
  9. saucy1360 macrumors regular

    Jun 15, 2010
    just made a thread about this but didn't see this topic.

    nothing seems to be able to turn my keyboard backlight on. i installed libtick a few weeks ago, but quickly deleted it after hearing very bad things about it. now my backlight isn't working at all.. ever. anyone have any ideas?

Share This Page