Keyboard on mid-09 MBP not working after moving dock?

Discussion in 'MacBook Pro' started by reubs, May 7, 2010.

  1. reubs macrumors 68000

    Joined:
    Jun 22, 2006
    #1
    The strangest thing just happened to me on my MBP (10.6.3). I was messing around with the desktop, and I moved the dock to the left side of the screen, and I selected to have it hidden. From there, I went about what I was doing, and when I went back to my document (a Bean document) the keyboard was not responsive at all. I logged out, logged in, and things were fine. I activated the dock again, and then the keyboard went out again.

    I logged out, logged in, moved the dock to its original position, and now things are fine. Has anyone else experienced a similar problem? I tried searching (not too thoroughly; this is kind of an urgent thing, and I didn't want the keyboard to go out on me again...), but I didn't see anything.

    Just a weird occurence.
     
  2. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #2
    Nope, never heard of this before. But, try removing the com.apple.Dock.plist file from ~/Library/Preferences.
     
  3. reubs thread starter macrumors 68000

    Joined:
    Jun 22, 2006
    #3
    Seems like I am blaming the wrong folks. This just happened to me again, and it happened after invoking "Show and Autofill" for Things 1.3.3. I had to quit everything, log out, and log back in. I think attempted to recreate the problem, and that was it.

    I've sent a support question to Cultured Code about it; hopefully they'll respond back soon w/ an easy fix. I use "Show and Autofill" a lot to link emails with todos; I need that functionality to be working.
     

Share This Page