keyboard on vista...changing it

Discussion in 'Windows, Linux & Others on the Mac' started by twerk, Mar 26, 2008.

  1. twerk macrumors member

    Joined:
    Nov 13, 2007
    #1
    hey i just installed vista

    my keyboard settings are kinda wackk

    question mark gives me an É and the arrow aover the period gives me this "

    how do i change it
     
  2. wgilles macrumors 6502

    wgilles

    Joined:
    Feb 21, 2008
    #2
    I would try to get a new driver. Are you running 32 bit or 64 bit?
     
  3. squeeks macrumors 68040

    squeeks

    Joined:
    Jun 19, 2007
    Location:
    Florida
    #3
    did you use your leopard CD to install all of the drivers and other boot camp stuff?
     
  4. Agurri macrumors 6502

    Agurri

    Joined:
    May 8, 2005
    Location:
    Québec, Canada
    #4
    If you want to know, this is the French keyboard layout used in Canada. Can't you change the keyboard layout in the control panel ???
     
  5. twerk thread starter macrumors member

    Joined:
    Nov 13, 2007
    #5
    im using 32 bit
    and i chose english canada in region options in the control panel...
    :s
     
  6. ginnyyyy macrumors newbie

    Joined:
    Jan 24, 2009
    #6
    I dont know why vista does this its soo stupid
    i had this problem and i tryed everything
    i changed my language like three times and nothing happened then one day i was messing around with my keyboard trying to figure it out and i realised all you have to do is click
    ctrl+shift
    seee ?????????{{}{}{P{{{{-----~{~'''''
    my @ sign and my " are switched around but i got used to it
    it might change back randomly because vista is retarded but you can just do it again
    i hope this works for you too:)
     

Share This Page