Keyboard problem on Bootcamp with Win XP

Discussion in 'Windows, Linux & Others on the Mac' started by Namadoor, Jun 21, 2009.

  1. Namadoor macrumors newbie

    Joined:
    Jun 21, 2009
    #1
    Hi,

    I have installed Windows XP on my Macbook Pro with no issues, however on my iMac everything seems to work except for a few issues with the keyboard. For some reason, when I press the quote button I get the funny symbol of an uppercase E with a line above it instead. (È) The same thing happens with other symbols such as the question mark and square brackets.

    Is this just a simple keyboard mapping problem or were some drivers not properly installedÉ

    Thanks for any help!
     
  2. markojug macrumors regular

    Joined:
    Mar 16, 2009
    Location:
    In A House, Ontario, Canada
    #2
    It seems that a setting in Control Panel is the problem.

    Go to control panel, then go to Regional Language options. Thats where you need to fix the setting
     
  3. spaceboots06 macrumors 6502a

    spaceboots06

    Joined:
    Jun 13, 2009
    Location:
    The Rotten Apple
    #3
    I'm having a similar yet not-so-similar problem. With my VX Revo mouse in XP like every once in a while (more often than not) my mouse will respond only half the time. I.e. clicks will not register, mouse movement will not register, etc...

    But in OS X everything is butter.
     
  4. Namadoor thread starter macrumors newbie

    Joined:
    Jun 21, 2009
    #4
    Thanks for the help, markojug. It was exactly that - for some reason the keyboard was set to French...
     

Share This Page