Keyboard problems...i think

Discussion in 'MacBook Pro' started by coledog, May 9, 2007.

  1. coledog macrumors 6502a

    coledog

    Joined:
    Nov 14, 2006
    Location:
    Roanoke, VA
    #1
    Sometimes when I type the first letter of a sentence doesn't show up.
    It usually happens after a time of me NOT typing...is there a "power saving" feature for the keyboard??

    It's getting kinda annoying to be typing along and notice that I have to go back and put in the first letter.
    I know some will say that I need to push the key harder but I am...not sure if there's something else.

    Thanks!
     
  2. WildCowboy Administrator/Editor

    WildCowboy

    Staff Member

    Joined:
    Jan 20, 2005
    #2
    I've had this issue on my PowerBook for quite a while now. I think it's a software issue, as it didn't start occurring until one of the OS updates. Many others have mentioned it as well.

    It doesn't seem to be as bad (at least to me) as it was, but it still gets me once in a while. It most frequently happens to me when I type a search term in Safari's Google field.
     
  3. coledog thread starter macrumors 6502a

    coledog

    Joined:
    Nov 14, 2006
    Location:
    Roanoke, VA
    #3
    I feel a bit better now knowing that others have had problems too.
    Maybe Apple has something to say about it...I'll check it out.

    Thanks!
     
  4. hogprint macrumors regular

    hogprint

    Joined:
    Oct 25, 2006
    Location:
    Wisconsin
  5. scaredpoet macrumors 604

    scaredpoet

    Joined:
    Apr 6, 2007
    #5
    Ah, and here I was thinking I was just a really bad typist on the Mac keyboard! I'm having the same issue on my MBP, and it doesn't matter if I use the built in keyboard or plug in an Apple USB keyboard.
     
  6. nojoka macrumors newbie

    Joined:
    Jun 26, 2007
    #6
    I just registered to say that I am having this same problem with my 10 day old MacBook. At first I thought it was me not typing hard enough on the keyboard but its always just the first letter that doesn't show up and it seems to be after I haven't typed in a while. It's really annoying!
     

Share This Page