Keyboard shortcuts not working?

Discussion in 'iOS 6' started by Beta Particle, Sep 19, 2012.

  1. Beta Particle macrumors 6502a

    Joined:
    Jun 25, 2012
    #1
    They were working fine in the betas, and I was sure they had been working in the GM, but after checking today, they are definitely not working for me now.

    Is anyone else experiencing this problem? I have quite a big list of shortcuts that I use, so this is a very annoying issue.
     
  2. Stuke00 macrumors 68000

    Joined:
    Oct 11, 2011
    Location:
    Collinsville,IL
    #2
    like if you type ty it changes it to thank you?

    Or something else?

    Mine is working fine on the GM.
     
  3. Beta Particle thread starter macrumors 6502a

    Joined:
    Jun 25, 2012
    #3
    Yes, that’s what I meant. It seems that restarting my iPad has fixed this. Never had that happen on iOS 5.
     
  4. negro napoleon, Sep 19, 2012
    Last edited: Sep 19, 2012

    negro napoleon macrumors member

    Joined:
    Dec 19, 2011
    #4
    I'm having the same problem.

    I'm on the GM with a 4S and mine aren't working either. What should we do?

    EDIT: I just restarted my phone and they started working. Weird.
     
  5. ViperXIII macrumors newbie

    Joined:
    Jul 3, 2010
    #5
    I used "Reset All Settings" and it fixed it for me. Of course you'll have to go back through and fix everything back the way you like it, but it made my shortcuts work again.
     
  6. Sensientuk macrumors newbie

    Joined:
    Sep 25, 2012
    #6
    I turned off "settings->ICloud->documents and data" then checked my shortcuts... some were missing some were duplicated (I assume the cloud and my device had the shortcut but sych had not worked correctly) deleted the duplicates.

    BUT the others now worked.

    Turned "settings->ICloud->documents and data" back on, created a new shortcut and this now worked also.

    Time will tell if this "fix" is only temporary - but to me it looks like an issue with the ICloud synch


     
  7. TonyC28 macrumors 65816

    TonyC28

    Joined:
    Aug 15, 2009
    Location:
    USA
    #7
    Mine stop working after a while and then I have to restart. Or if I type the shortcut over and over it will eventually work. Since iOS 6 I had to add "I'll" to my shortcuts because it wouldn't autocorrect like it used to. Sometimes it still won't work so if I type it over and over I get this: ill ill ill ill ill ill I'll I'll I'll. Hopefully I explained that right.
     
  8. Mad Mac Maniac macrumors 601

    Mad Mac Maniac

    Joined:
    Oct 4, 2007
    Location:
    A little bit of here and a little bit of there.
    #8
    HA! That worked for me! :)
     
  9. zman2100 macrumors regular

    zman2100

    Joined:
    Apr 26, 2009
    Location:
    Florida
    #9
    I've started noticing that I have this issue as well. Let's hope Apple fixes this in the first 6.0.1 update.
     
  10. kiddk1 macrumors regular

    Joined:
    Aug 16, 2009
    #10
    same issue here, this is how i resolved it. turned off documents and data, deleted all the shorcuts, hard reboot, added all the shortcuts back, turned on documents and data. all is well, for now.
     
  11. TonyC28 macrumors 65816

    TonyC28

    Joined:
    Aug 15, 2009
    Location:
    USA
    #11
    This is the most annoying bug to me. Seems very minor but it drives me crazy. Hoping for a fix very soon.
     
  12. jkauff macrumors member

    Joined:
    Oct 4, 2012
    #12
    Mine work out of the box on the iPhone 5--for now, anyway.
     

Share This Page