Keyboard shortcuts not working

Discussion in 'iPhone' started by michaeljohn, Nov 12, 2012.

  1. michaeljohn macrumors 6502

    Oct 27, 2012
    Made a couple shortcuts and they have stopped working for some reason. Even the default "On my way!" Has stopped working. Any ideas why?
  2. mikejg macrumors member

    Oct 22, 2012
    This happened to me when I updated to iOS 6 on my iPhone 4. Try restarting the phone. I think that's what fixed the issue for me, but I can't remember if that's what did it.
  3. michaeljohn thread starter macrumors 6502

    Oct 27, 2012
    Already tried that. Worked for a few days and has now stopped for no apparent reason again
  4. MichaelKB macrumors member

    Sep 19, 2012
    Mine stopped working when I disabled the spacebar double tap = a period *****. Have you disabled that? If so, re-enable it and see if it works...

    Err... "." Shortcut is what I meant. :)
  5. parksilk macrumors newbie

    Jun 15, 2012
    The same thing happened to me on my iPhone 5. Power cycling worked just now, but we'll see how long it stays fixed.

Share This Page